<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://fort-russ.com/xmlrpc.php" /><title>REPORT: Huawei Shifts Massive Investments to Russia - Fort Russ</title><style id="rocket-critical-css">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</style><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="REPORT: Huawei Shifts Massive Investments to Russia - Fort Russ" /><meta property="og:description" content="BEIJING/MOSCOW &#8211; Huawei is shifting its US investments to Russia after the US imposed restrictions on the Chinese tech giant.  “After the US included us in Entity List, we transferred our investment to Russia, expanded Russian scientists’ team, and hiked salary of Russian talent,” Huawei founder Ren Zhengfei said, according to daily Global Times. Washington [&hellip;]" /><meta property="og:url" content="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:published_time" content="2020-09-01T18:07:01+00:00" /><meta property="og:image" content="https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1.png" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="501" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Fort_Russ_News" /><meta name="twitter:site" content="@Fort_Russ_News" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fort-russ.com/#organization","name":"FRN - Fort Russ News","url":"https://fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"],"logo":{"@type":"ImageObject","@id":"https://fort-russ.com/#logo","inLanguage":"en-US","url":"https://fort-russ.com/wp-content/uploads/2019/10/web-logo.jpg","width":453,"height":453,"caption":"FRN - Fort Russ News"},"image":{"@id":"https://fort-russ.com/#logo"}},{"@type":"WebSite","@id":"https://fort-russ.com/#website","url":"https://fort-russ.com/","name":"Fort Russ","description":"","publisher":{"@id":"https://fort-russ.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#primaryimage","inLanguage":"en-US","url":"https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1.png","width":900,"height":501},{"@type":"WebPage","@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#webpage","url":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/","name":"REPORT: Huawei Shifts Massive Investments to Russia - Fort Russ","isPartOf":{"@id":"https://fort-russ.com/#website"},"primaryImageOfPage":{"@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#primaryimage"},"datePublished":"2020-09-01T18:07:01+00:00","dateModified":"2020-09-01T18:07:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#article","isPartOf":{"@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#webpage"},"author":{"@id":"https://fort-russ.com/#/schema/person/60664becc81941b9472994adc4cffb26"},"headline":"REPORT: Huawei Shifts Massive Investments to Russia","datePublished":"2020-09-01T18:07:01+00:00","dateModified":"2020-09-01T18:07:01+00:00","mainEntityOfPage":{"@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#webpage"},"commentCount":0,"publisher":{"@id":"https://fort-russ.com/#organization"},"image":{"@id":"https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#primaryimage"},"keywords":"Australia,China,Economy,Geopolitics,Russia,USA","articleSection":"Anglo 5,Australia,China,Eurasia,Finance,Headline News,Russia,United States","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fort-russ.com/#organization"}},{"@type":"Person","@id":"https://fort-russ.com/#/schema/person/60664becc81941b9472994adc4cffb26","name":"Drago Bosnic","image":{"@type":"ImageObject","@id":"https://fort-russ.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bff62b2f7527166a8965146fbcdcf058?s=96&d=mm&r=g","caption":"Drago Bosnic"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; REPORT: Huawei Shifts Massive Investments to Russia Comments Feed" href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-46c7c1ff0f99b3c412646a317b94ca8b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='contact-form-7-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.2.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dailybrief-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.39.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-46c7c1ff0f99b3c412646a317b94ca8b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post-views-counter-frontend-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='steempress_sp-css' href='https://fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wspsc-style-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-4.5.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='charitable-styles-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.44.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js' id='jquery-js'></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/* <![CDATA[ */ var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min-5.4.5.js' id='gainwp-tracking-analytics-events-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min-5.4.5.js' id='gainwp-pagescrolldepth-tracking-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js' id='js-cookie-js' defer></script> <script type='text/javascript' id='charitable-sessions-js-extra'>/* <![CDATA[ */ var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"7d7d416bac8e568412f2b53f11ff60ed","disable_cookie":""}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.44.js' id='charitable-sessions-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.39.js' id='dailybrief-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-46c7c1ff0f99b3c412646a317b94ca8b.js' id='steempress_spiframeResizer-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.6.3.js' id='steempress_sppublic_js-js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://fort-russ.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fort-russ.com/wp-json/wp/v2/posts/83641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://fort-russ.com/?p=83641' /><link rel="amphtml" href="https://fort-russ.com/amp/2020/09/report-huawei-shifts-massive-investments-to-russia/" /> <script type="text/javascript">//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js" defer></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel='preload' id='bf-minifed-css-1' href='https://fort-russ.com/wp-content/bs-booster-cache/edf9f3bfd1bef107d6e9c1c685a8997a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='7.6.2-1598985820' href='https://fort-russ.com/wp-content/bs-booster-cache/386dba9a10f5723ef8692fdae7f88901.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script data-cfasync=&quot;false&quot; type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot; type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <script>var gainwpDnt = false;
var gainwpProperty = 'UA-114398561-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://fort-russ.com/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js','ga');
  ga('create', 'UA-114398561-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Drago Bosnic');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', '2020-09');
  ga('set', 'dimension4', 'Anglo 5');
  ga('set', 'dimension6', 'Australia, China, Economy, Geopolitics, Russia, USA');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.bs-injection-after_header{visibility:hidden!important;display:block;height:0}.eu_cookie_law_widget{background-color:rgba(0,0,0,0);;border:0;z-index:10000}.bs-slider-1-item .title a{color:#fff;text-shadow:1px 1px 3px rgba(0,0,0,.95)}.campaign-description{text-align:center;margin-left:auto;margin-right:auto;max-width:800px;font-size:14pt;color:red}.charitable-submit-field{text-align:center;padding-bottom:50px}.campaign-summary{margin-left:auto;margin-right:auto;max-width:800px}.charitable-donation-form{margin-left:auto;margin-right:auto;max-width:800px}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-83641 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-5161 single-cat-580 single-cat-168 single-prim-cat-5158 single-cat-5158 single-cat-402 single-cat-5160 single-cat-13 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-d" dir="ltr"><div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-270845084" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-270845084-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-270845084');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-270845084-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-270845084-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div id="form_76868_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://fort-russ.com/login/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_76868_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_76868_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_76868_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_76868_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Tuesday, September 1, 2020</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-1104560053" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-1104560053-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-1104560053');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-1104560053-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-1104560053-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-1104560053-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-1104560053-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5161 better-anim-fade menu-item-44948"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://fort-russ.com/category/world/">Africa</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-1306754887-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://fort-russ.com/category/world/kenya/" data-target="#mtab-1306754887-611" data-deferred-init="705249965" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://fort-russ.com/category/world/congo/" data-target="#mtab-1306754887-67734" data-deferred-init="399526335" data-toggle="tab" data-deferred-event="mouseenter" class="term-67734"> <i class="fa fa-angle-right"></i> Congo </a></li><li> <a href="https://fort-russ.com/category/world/niger/" data-target="#mtab-1306754887-2084" data-deferred-init="1100166742" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://fort-russ.com/category/world/sudan/" data-target="#mtab-1306754887-60415" data-deferred-init="1393586311" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415"> <i class="fa fa-angle-right"></i> Sudan </a></li><li> <a href="https://fort-russ.com/category/world/uganda/" data-target="#mtab-1306754887-47985" data-deferred-init="906908700" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985"> <i class="fa fa-angle-right"></i> Uganda </a></li><li> <a href="https://fort-russ.com/category/world/burundi/" data-target="#mtab-1306754887-127350" data-deferred-init="776801987" data-toggle="tab" data-deferred-event="mouseenter" class="term-127350"> <i class="fa fa-angle-right"></i> Burundi </a></li><li> <a href="https://fort-russ.com/category/world/cameron/" data-target="#mtab-1306754887-3728" data-deferred-init="119865297" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://fort-russ.com/category/world/nigeria/" data-target="#mtab-1306754887-553" data-deferred-init="1509361448" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://fort-russ.com/category/world/senegal/" data-target="#mtab-1306754887-47121" data-deferred-init="715921103" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121"> <i class="fa fa-angle-right"></i> Senegal </a></li><li> <a href="https://fort-russ.com/category/world/somalia/" data-target="#mtab-1306754887-52" data-deferred-init="265631372" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://fort-russ.com/category/world/djibouti/" data-target="#mtab-1306754887-2653" data-deferred-init="1597151471" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://fort-russ.com/category/world/ethiopia/" data-target="#mtab-1306754887-70488" data-deferred-init="571350114" data-toggle="tab" data-deferred-event="mouseenter" class="term-70488"> <i class="fa fa-angle-right"></i> Ethiopia </a></li><li> <a href="https://fort-russ.com/category/world/zimbabwe/" data-target="#mtab-1306754887-1612" data-deferred-init="1086534285" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://fort-russ.com/category/world/burkina-faso/" data-target="#mtab-1306754887-65006" data-deferred-init="470339506" data-toggle="tab" data-deferred-event="mouseenter" class="term-65006"> <i class="fa fa-angle-right"></i> Burkina Faso </a></li><li> <a href="https://fort-russ.com/category/world/south-africa/" data-target="#mtab-1306754887-3249" data-deferred-init="1679736937" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-1306754887-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-83603 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5159"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://fort-russ.com/category/mena/">MENA</a></span></div> <a title="REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Africans-in-Saudi-Arabia-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Africans-in-Saudi-Arabia-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/" class="post-title post-url"> REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps </a></p></div></div ><div class="post-83277 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5161"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Report Reveals US SpecOps Secretly Active in Almost Half of Africa as Pentagon Touts &#8216;Threat of China, Russia&#8217;" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/05/france-africa-frn-fort-russ-news-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/05/france-africa-frn-fort-russ-news-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/08/report-reveals-us-specops-secretly-active-in-almost-half-of-africa-as-pentagon-touts-threat-of-china-russia/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/report-reveals-us-specops-secretly-active-in-almost-half-of-africa-as-pentagon-touts-threat-of-china-russia/" class="post-title post-url"> Report Reveals US SpecOps Secretly Active in Almost Half of Africa as Pentagon Touts&hellip; </a></p></div></div ><div class="post-83174 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://fort-russ.com/category/world/">Africa</a></span></div> <a title="The Emirate Hybrid-Warfare and Regime Change Plans against Djibouti" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-357x210.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-750x430.png" class="img-holder" href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/" class="post-title post-url"> The Emirate Hybrid-Warfare and Regime Change Plans against Djibouti </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1844093565 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cb9a07c"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1844093565" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1844093565" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_705249965"> <script>var bs_deferred_loading_bsd_705249965 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"02c1906"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-67734"><div class="bs-pagination-wrapper main-term-67734 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_399526335"> <script>var bs_deferred_loading_bsd_399526335 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":67734,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8a4390b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1100166742"> <script>var bs_deferred_loading_bsd_1100166742 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"0247277"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-60415"><div class="bs-pagination-wrapper main-term-60415 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1393586311"> <script>var bs_deferred_loading_bsd_1393586311 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"31115aa"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-47985"><div class="bs-pagination-wrapper main-term-47985 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_906908700"> <script>var bs_deferred_loading_bsd_906908700 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"673d9a4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-127350"><div class="bs-pagination-wrapper main-term-127350 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_776801987"> <script>var bs_deferred_loading_bsd_776801987 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":127350,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"75962e0"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_119865297"> <script>var bs_deferred_loading_bsd_119865297 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9def6b7"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1509361448"> <script>var bs_deferred_loading_bsd_1509361448 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f848203"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-47121"><div class="bs-pagination-wrapper main-term-47121 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_715921103"> <script>var bs_deferred_loading_bsd_715921103 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b76559a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_265631372"> <script>var bs_deferred_loading_bsd_265631372 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"72e4a3e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1597151471"> <script>var bs_deferred_loading_bsd_1597151471 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b0947b7"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-70488"><div class="bs-pagination-wrapper main-term-70488 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_571350114"> <script>var bs_deferred_loading_bsd_571350114 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":70488,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"09985e1"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1086534285"> <script>var bs_deferred_loading_bsd_1086534285 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"41252a3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-65006"><div class="bs-pagination-wrapper main-term-65006 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_470339506"> <script>var bs_deferred_loading_bsd_470339506 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":65006,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"74d9d92"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1306754887-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1679736937"> <script>var bs_deferred_loading_bsd_1679736937 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"168ca91"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://fort-russ.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://fort-russ.com/category/eurasia/"><span itemprop="name">Eurasia</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">REPORT: Huawei Shifts Massive Investments to Russia</span><meta itemprop="item" content="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-1817504285" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://fort-russ.com/2020/09/major-fbi-claims-chicago-street-gangs-formed-pact-to-kill-cops/">MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill Cops</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/">REPORT: Huawei Shifts Massive Investments to Russia</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/09/bidens-chances-rest-on-a-john-podesta-planned-military-coup-ballot-harvesting-police-shootings-and-a-false-flag/">Biden’s Chances Rest on a John Podesta-Planned Military Coup, Ballot Harvesting, Police Shootings, and a False Flag</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/09/will-montenegro-join-with-serbia-and-russia-in-electoral-victory-aftermath/">Will Montenegro Join with Serbia and Russia in Electoral Victory Aftermath?</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/09/the-frn-daily-news-brief-2020-08-30/">The FRN Daily News Brief 2020-08-30</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/08/new-armata-from-transparent-armor-to-laser-defenses/">NEW ARMATA: From Transparent Armor to Laser Defenses</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/">REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/08/revealed-new-ukrainian-special-forces-commander-attempted-to-join-novorussia-in-2014/">REVEALED: New Ukrainian Special Forces Commander Attempted to Join Novorussia in 2014</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/08/victory-montenegrin-nato-deep-state-socialists-defeated-djukanovic-dictatorship-ends-in-election-upset/">VICTORY! Montenegrin NATO Deep State Socialists Defeated &#8211; Djukanovic Dictatorship Ends in Election Upset</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/08/one-script-fits-all-us-ambassador-to-georgia-decries-russian-interference-in-upcoming-elections/">One Script Fits All! US Ambassador to Georgia Decries Russian Interference in Upcoming Elections</a></li></ul></div></div></div></div></div><div id="atatags-1476137431-5f4e965fbeb64"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5f4e965fbeb64',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-83641" class="post-83641 post type-post status-publish format-standard has-post-thumbnail  category-anglo-5 category-australia category-china category-eurasia category-finance category-headline-news category-russia category-united-states tag-australia tag-china tag-economy tag-geopolitics tag-russia tag-usa single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="REPORT: Huawei Shifts Massive Investments to Russia" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1-750x430.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1.png"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span><span class="term-badge term-580"><a href="https://fort-russ.com/category/anglo-5/australia/">Australia</a></span><span class="term-badge term-168"><a href="https://fort-russ.com/category/eurasia/china/">China</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">REPORT: Huawei Shifts Massive Investments to Russia</span></h1><div class="post-meta single-post-meta"> <a href="https://fort-russ.com/author/drago-bosnic/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Drago Bosnic</b></span> </a> <span class="time"><time class="post-published updated" datetime="2020-09-01T20:07:01+02:00">On <b>Sep 1, 2020</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;REPORT: Huawei Shifts Massive Investments to Russia&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="83641"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,172</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=REPORT: Huawei Shifts Massive Investments to Russia @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F&title=REPORT: Huawei Shifts Massive Investments to Russia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=REPORT: Huawei Shifts Massive Investments to Russia %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F&media=https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1.png&description=REPORT: Huawei Shifts Massive Investments to Russia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#16296563747c7375622b4453465944422c365e637761737f36457e7f706265365b7765657f6073365f78607365627b7378626536627936446365657f77307479726f2b7e62626665332557332450332450707964623b646365653875797b33245024262426332450262f3324506473667964623b7e637761737f3b657e7f7062653b7b7765657f60733b7f78607365627b737862653b62793b646365657f77332450" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p class="ntDesc">BEIJING/MOSCOW &#8211; Huawei is shifting its US investments to Russia after the US imposed restrictions on the Chinese tech giant.</p><div class="ntText"><blockquote><p class="rtejustify"> “After the US included us in Entity List, we transferred our investment to Russia, expanded Russian scientists’ team, and hiked salary of Russian talent,” Huawei founder Ren Zhengfei said, according to daily Global Times.</p></blockquote><p class="rtejustify">Washington imposed restrictions on many Chinese companies, including tech giant Huawei, for their alleged links to the Communist Party of China. Huawei 5G went live in Russia last year after it began its first operations in 2012 in the country.</p><p class="rtejustify">The Chinese tech giant went live in Russia after an agreement was signed between China&#8217;s President Xi Jinping and his Russian counterpart Vladimir Putin at the 2019 St Petersburg International Economic Forum. Russia has also criticized the arrest of Huawei Chief Financial Officer Meng Wanzhou by Canada at the behest of the US in December 2018.</p><p class="rtejustify">Moscow called it an example of an exterritorial appliance of national jurisdiction by the US. Huawei also said on Monday that it ended sponsorship of the Australian professional rugby team &#8212; the Canberra Raiders. The decision was made after Huawei alleged discriminative ban by Canberra on Huawei 5G.</p><p class="rtejustify">The relations between China and Australia have weakened after the latter joined its Western allies led by the US seeking probe into the origins of the COVID-19. Huawei said it was facing a continued hostile business environment there.</p><blockquote><p class="rtejustify">“Huawei Australia regrets to announce that the current 2020 National Rugby League [NRL] season will be our final year as major sponsor of the Canberra Raiders after nearly a decade together,&#8221; Huawei Australia said in a statement.</p></blockquote><p class="rtejustify">Australia has banned Huawei from participating in building the country’s 5G network.</p><blockquote><p class="rtejustify">“The continued negative business environment is having a larger than originally forecasted impact on our planned revenue stream and therefore we will have to terminate our major sponsorship of the Raiders at the end of the 2020 season,” the Huawei added.</p></blockquote><p class="rtejustify">Meanwhile, scaling up pressure on the government of Scott Morrison, China’s Ministry of Commerce Monday launched a second probe against business with Australia. Beijing said it has started an anti-subsidies investigation against Australian wines sold in containers holding two liters or less. Earlier on August 18, China began an anti-dumping probe against Australian wines.</p><blockquote><p class="rtejustify">“Based on my study of the Australian agricultural sector a few years ago, in 2013-14, it is difficult for the cost of Australian wine to be lower than Chinese domestic wine, so the [Australian government] are likely providing subsidies to their farmers. That&#8217;s one of the reasons China has launched the anti-subsidy investigations,” Li Guoxiang, a research fellow in the agricultural sector at the Chinese Academy of Social Sciences, told the Global Times.</p></blockquote></div><div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-616172559" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });</script> <p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div><div id="atatags-1476137431-5f4e965fcf81f"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5f4e965fcf81f',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script> </div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://fort-russ.com/tag/australia/" rel="tag">Australia</a><a href="https://fort-russ.com/tag/china/" rel="tag">China</a><a href="https://fort-russ.com/tag/economy/" rel="tag">Economy</a><a href="https://fort-russ.com/tag/geopolitics/" rel="tag">Geopolitics</a><a href="https://fort-russ.com/tag/russia/" rel="tag">Russia</a><a href="https://fort-russ.com/tag/usa/" rel="tag">USA</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;REPORT: Huawei Shifts Massive Investments to Russia&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="83641"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,172</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=REPORT: Huawei Shifts Massive Investments to Russia @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F&title=REPORT: Huawei Shifts Massive Investments to Russia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=REPORT: Huawei Shifts Massive Investments to Russia %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F&media=https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1.png&description=REPORT: Huawei Shifts Massive Investments to Russia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4adc2d5c0dfc2c4aab0d8e5f1e7f5f9b0c3f8f9f6e4e3b0ddf1e3e3f9e6f5b0d9fee6f5e3e4fdf5fee4e3b0e4ffb0c2e5e3e3f9f1b6f2fff4e9adf8e4e4e0e3b5a3d1b5a2d6b5a2d6f6ffe2e4bde2e5e3e3bef3fffdb5a2d6a2a0a2a0b5a2d6a0a9b5a2d6e2f5e0ffe2e4bdf8e5f1e7f5f9bde3f8f9f6e4e3bdfdf1e3e3f9e6f5bdf9fee6f5e3e4fdf5fee4e3bde4ffbde2e5e3e3f9f1b5a2d6" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-1767829639.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-1767829639.bs-newsletter-pack input.bsnp-input:focus+.bsnp-icon{color:#0a4391!important}#bsnp-1767829639.bs-newsletter-pack.bsnp-t1:before,#bsnp-1767829639.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-1767829639" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-1239850182" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://fort-russ.com/author/drago-bosnic/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://fort-russ.com/author/drago-bosnic/"><span class="post-author-name">Drago Bosnic</span></a><span class="title-counts">1289 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://fort-russ.com/2020/09/bidens-chances-rest-on-a-john-podesta-planned-military-coup-ballot-harvesting-police-shootings-and-a-false-flag/" rel="prev">Biden’s Chances Rest on a John Podesta-Planned Military Coup, Ballot Harvesting, Police Shootings, and a False Flag</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://fort-russ.com/2020/09/major-fbi-claims-chicago-street-gangs-formed-pact-to-kill-cops/" rel="next">MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill Cops</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_2076425161_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_2076425161_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_2076425161_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_2076425161_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-83644 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill Cops" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Police-vs-Gangs-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Police-vs-Gangs-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/09/major-fbi-claims-chicago-street-gangs-formed-pact-to-kill-cops/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/major-fbi-claims-chicago-street-gangs-formed-pact-to-kill-cops/" title="MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill Cops"> <span class="post-title"> MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill Cops </span> </a></p></div></div ><div class="post-83622 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Will Montenegro Join with Serbia and Russia in Electoral Victory Aftermath?" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/monte-210x136.jpeg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/monte-279x220.jpeg" class="img-holder" href="https://fort-russ.com/2020/09/will-montenegro-join-with-serbia-and-russia-in-electoral-victory-aftermath/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/will-montenegro-join-with-serbia-and-russia-in-electoral-victory-aftermath/" title="Will Montenegro Join with Serbia and Russia in Electoral Victory Aftermath?"> <span class="post-title"> Will Montenegro Join with Serbia and Russia in Electoral Victory Aftermath? </span> </a></p></div></div ><div class="post-83618 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-34663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-34663"><a href="https://fort-russ.com/category/daily-brief/">Daily Brief</a></span></div> <a title="The FRN Daily News Brief 2020-08-30" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/rfk-jr-berlin-210x136.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/rfk-jr-berlin-279x220.png" class="img-holder" href="https://fort-russ.com/2020/09/the-frn-daily-news-brief-2020-08-30/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/the-frn-daily-news-brief-2020-08-30/" title="The FRN Daily News Brief 2020-08-30"> <span class="post-title"> The FRN Daily News Brief 2020-08-30 </span> </a></p></div></div ><div class="post-83610 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="NEW ARMATA: From Transparent Armor to Laser Defenses" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/T-14-Armata-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/T-14-Armata-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/08/new-armata-from-transparent-armor-to-laser-defenses/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/08/new-armata-from-transparent-armor-to-laser-defenses/" title="NEW ARMATA: From Transparent Armor to Laser Defenses"> <span class="post-title"> NEW ARMATA: From Transparent Armor to Laser Defenses </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_567470087 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[83641],"ignore_sticky_posts":1,"tag__in":[10209,5193,303,264,5138,317],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"fff35cd"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="567470087" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="567470087" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_2076425161_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2076425161_2"> <script>var bs_deferred_loading_bsd_relatedposts_2076425161_2 = '{"query":{"paginate":"next_prev","count":4,"author":39,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"52d9a00"}';</script> </div></div></div></div></div><section id="comments-template-83641" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="83641"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">8,318</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">103k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div id="atatags-1476137433-5f4e966002e9b"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137433-5f4e966002e9b',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-1036876161" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-1036876161-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-1036876161');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-1036876161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-1036876161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-1036876161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-1036876161-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83644 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill Cops" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Police-vs-Gangs-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Police-vs-Gangs-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/major-fbi-claims-chicago-street-gangs-formed-pact-to-kill-cops/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/major-fbi-claims-chicago-street-gangs-formed-pact-to-kill-cops/" class="post-url post-title"> MAJOR: FBI Claims Chicago Street Gangs Formed Pact to Kill&hellip; </a></p></div></div ><div class="post-83641 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="REPORT: Huawei Shifts Massive Investments to Russia" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1-210x136.png" class="img-holder" href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" class="post-url post-title"> REPORT: Huawei Shifts Massive Investments to Russia </a></p></div></div ><div class="post-83627 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Biden’s Chances Rest on a John Podesta-Planned Military Coup, Ballot Harvesting, Police Shootings, and a False Flag" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/kenosha-shooting-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/kenosha-shooting-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/bidens-chances-rest-on-a-john-podesta-planned-military-coup-ballot-harvesting-police-shootings-and-a-false-flag/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/bidens-chances-rest-on-a-john-podesta-planned-military-coup-ballot-harvesting-police-shootings-and-a-false-flag/" class="post-url post-title"> Biden’s Chances Rest on a John Podesta-Planned Military&hellip; </a></p></div></div ><div class="post-83622 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Will Montenegro Join with Serbia and Russia in Electoral Victory Aftermath?" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/monte-86x64.jpeg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/monte-210x136.jpeg" class="img-holder" href="https://fort-russ.com/2020/09/will-montenegro-join-with-serbia-and-russia-in-electoral-victory-aftermath/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/will-montenegro-join-with-serbia-and-russia-in-electoral-victory-aftermath/" class="post-url post-title"> Will Montenegro Join with Serbia and Russia in Electoral&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_961099520 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"294707b","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="961099520" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="961099520" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 5,302</span></div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7698</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://fort-russ.com/category/headline-news/">Headline News<span class="term-count">7516</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://fort-russ.com/category/news/">News<span class="term-count">4984</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://fort-russ.com/category/eurasia/">Eurasia<span class="term-count">4733</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">4219</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://fort-russ.com/category/mena/syria/">Syria<span class="term-count">3973</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3429</span></a></li><li class="bs-popular-term-item term-item-5161"> <a href="https://fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">2961</span></a></li><li class="bs-popular-term-item term-item-5159"> <a href="https://fort-russ.com/category/mena/">MENA<span class="term-count">2056</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="atatags-1476137435-5f4e96601069f"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137435-5f4e96601069f',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-1253634145" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-1253634145-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-1253634145');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-1253634145-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-1253634145-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-1253634145-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-1253634145-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-83627 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/09/bidens-chances-rest-on-a-john-podesta-planned-military-coup-ballot-harvesting-police-shootings-and-a-false-flag/" class="post-title post-url"> Biden’s Chances Rest on a John Podesta-Planned Military&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-83622 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/09/will-montenegro-join-with-serbia-and-russia-in-electoral-victory-aftermath/" class="post-title post-url"> Will Montenegro Join with Serbia and Russia in Electoral&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-83589 type-post format-video has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/08/watch-the-awakening-robert-f-kennedy-jr-speech-against-medical-totalitarianism-to-one-million-europeans-full-transcript/" class="post-title post-url"> WATCH THE AWAKENING: Robert F Kennedy Jr Speech Against&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-83583 type-post format-video has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/08/great-awakening-kennedy-addresses-over-1-million-berliners-end-lockdown-end-mandatory-vaccines/" class="post-title post-url"> GREAT AWAKENING: Kennedy Addresses Over 1 Million&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_537134429 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"55e31c0","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="537134429" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83641 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="REPORT: Huawei Shifts Massive Investments to Russia" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Huawei-Shifts-Its-US-Invest-785x437-1-210x136.png" class="img-holder" href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" class="post-url post-title"> REPORT: Huawei Shifts Massive Investments to Russia </a></p></div></div ><div class="post-83398 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="TikTok Unveils New Website Aimed at Dispelling US/NATO Propaganda" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/TikTok-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/TikTok-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/tiktok-unveils-new-website-aimed-at-dispelling-us-nato-propaganda/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/tiktok-unveils-new-website-aimed-at-dispelling-us-nato-propaganda/" class="post-url post-title"> TikTok Unveils New Website Aimed at Dispelling US/NATO&hellip; </a></p></div></div ><div class="post-83359 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="New Wave of Homelessness in UK to Set in Motion When Eviction Ban Ends This Week" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/rent-forgiveness-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/rent-forgiveness-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/new-wave-of-homelessness-in-uk-to-set-in-motion-when-eviction-ban-ends-this-week/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/new-wave-of-homelessness-in-uk-to-set-in-motion-when-eviction-ban-ends-this-week/" class="post-url post-title"> New Wave of Homelessness in UK to Set in Motion When&hellip; </a></p></div></div ><div class="post-83334 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1155"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="CHARLES ORTEL: US Democrats Will Suffer Worse Than 2016 in November Election" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Screaming-Democrat-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Screaming-Democrat-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/charles-ortel-us-democrats-will-suffer-worse-than-2016-in-november-election/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/charles-ortel-us-democrats-will-suffer-worse-than-2016-in-november-election/" class="post-url post-title"> CHARLES ORTEL: US Democrats Will Suffer Worse Than 2016 in&hellip; </a></p></div></div ><div class="post-83257 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="New Report States Over 40 Million Americans Face Lockdown Eviction Without a $100 Bln Stimulus Bill" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/rent-forgiveness-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/rent-forgiveness-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/new-report-states-over-40-million-americans-face-lockdown-eviction-without-a-100-bln-stimulus-bill/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/new-report-states-over-40-million-americans-face-lockdown-eviction-without-a-100-bln-stimulus-bill/" class="post-url post-title"> New Report States Over 40 Million Americans Face Lockdown&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2045844212 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7995508","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2045844212" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2045844212" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 198</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83224 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Brookings Hand Behind Russiagate Points Back to Rhodes Trust Coup on America" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Feature-image-1-Strobe-and-Cecil-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Feature-image-1-Strobe-and-Cecil-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/the-brookings-hand-behind-russiagate-points-back-to-rhodes-trust-coup-on-america/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-brookings-hand-behind-russiagate-points-back-to-rhodes-trust-coup-on-america/" class="post-url post-title"> The Brookings Hand Behind Russiagate Points Back to Rhodes&hellip; </a></p></div></div ><div class="post-83054 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Pentagon’s New UFO Disclosures: 75 Years of MK Ultra Psy Ops" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/UFO-aliens-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/UFO-aliens-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/the-pentagons-new-ufo-disclosures-75-years-of-mk-ultra-psy-ops/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-pentagons-new-ufo-disclosures-75-years-of-mk-ultra-psy-ops/" class="post-url post-title"> The Pentagon’s New UFO Disclosures: 75 Years of MK Ultra&hellip; </a></p></div></div ><div class="post-82905 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Iran’s Future Will Be Prosperous: A 150-Year Fight for Sovereignty From Oil to Nuclear Energy" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/07/China-iran-russia-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/07/China-iran-russia-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/07/irans-future-will-be-prosperous-a-150-year-fight-for-sovereignty-from-oil-to-nuclear-energy/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/07/irans-future-will-be-prosperous-a-150-year-fight-for-sovereignty-from-oil-to-nuclear-energy/" class="post-url post-title"> Iran’s Future Will Be Prosperous: A 150-Year Fight for&hellip; </a></p></div></div ><div class="post-82876 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="KIM: Nuclear Weapons Reason Why Nobody Dares to Attack North Korea And Are Here to Stay" style="background-image: url(https://fort-russ.com/wp-content/uploads/2017/10/1-114-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2017/10/1-114-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/07/kim-nuclear-weapons-reason-why-nobody-dares-to-attack-north-korea-and-are-here-to-stay/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/07/kim-nuclear-weapons-reason-why-nobody-dares-to-attack-north-korea-and-are-here-to-stay/" class="post-url post-title"> KIM: Nuclear Weapons Reason Why Nobody Dares to Attack&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_1415893568 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7bb76a5","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1415893568" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1415893568" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 208</span></div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget"><div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.fort-russ.com/privacy/"> Cookie Policy </a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83377 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Thwarted False Flag? Seizure of Huge Missile found at Airport Leaves Unanswered Questions" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Q-punisher-florida-missile-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Q-punisher-florida-missile-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/thwarted-false-flag-seizure-of-huge-missile-found-at-airport-leaves-unanswered-questions/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/thwarted-false-flag-seizure-of-huge-missile-found-at-airport-leaves-unanswered-questions/" class="post-url post-title"> Thwarted False Flag? Seizure of Huge Missile found at&hellip; </a></p></div></div ><div class="post-83292 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Rhodes Scholars and RussiaGate: The Only Foreign Interference America Should Worry About is British" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Strobe-Talbott-of-Brookings-with-Hillary-Clinton-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Strobe-Talbott-of-Brookings-with-Hillary-Clinton-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/rhodes-scholars-and-russiagate-the-only-foreign-interference-america-should-worry-about-is-british/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/rhodes-scholars-and-russiagate-the-only-foreign-interference-america-should-worry-about-is-british/" class="post-url post-title"> Rhodes Scholars and RussiaGate: The Only Foreign&hellip; </a></p></div></div ><div class="post-83284 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="A Blast &amp; The Squeeze &#8211; The Beirut Blast &#8211; Iran and Hezbollah&#8217;s Rope-a-Dope" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/explosion0408a-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/explosion0408a-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/a-blast-the-squeeze-the-beirut-blast-iran-and-hezbollahs-rope-a-dope/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/a-blast-the-squeeze-the-beirut-blast-iran-and-hezbollahs-rope-a-dope/" class="post-url post-title"> A Blast &amp; The Squeeze &#8211; The Beirut Blast &#8211;&hellip; </a></p></div></div ><div class="post-83282 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Birth of a Global Nation: What Makes a Modern Rhodes Scholar?" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Feature-image-2-Rhodes-Scholars-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Feature-image-2-Rhodes-Scholars-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/the-birth-of-a-global-nation-what-makes-a-modern-rhodes-scholar/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-birth-of-a-global-nation-what-makes-a-modern-rhodes-scholar/" class="post-url post-title"> The Birth of a Global Nation: What Makes a Modern Rhodes&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_847942065 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6e35458","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="847942065" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="847942065" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 55</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83571 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Top General Rejects Democrats’ Fantasy of Military Ousting Trump From White House" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Trump-Military-Pentagon-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Trump-Military-Pentagon-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/top-general-rejects-democrats-fantasy-of-military-ousting-trump-from-white-house/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/top-general-rejects-democrats-fantasy-of-military-ousting-trump-from-white-house/" class="post-url post-title"> Top General Rejects Democrats’ Fantasy of Military Ousting&hellip; </a></p></div></div ><div class="post-83559 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-119"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="WATCH: How NATO-Backed Ukraine Defends &#8216;Freedom and Democracy&#8217; (GRAPHIC)" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Screenshot-8-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Screenshot-8-210x136.png" class="img-holder" href="https://fort-russ.com/2020/08/watch-how-nato-backed-ukraine-defends-freedom-and-democracy-graphic/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/watch-how-nato-backed-ukraine-defends-freedom-and-democracy-graphic/" class="post-url post-title"> WATCH: How NATO-Backed Ukraine Defends &#8216;Freedom and&hellip; </a></p></div></div ><div class="post-83556 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Japanese Prime Minister Shinzo Abe Resigns" style="background-image: url(https://fort-russ.com/wp-content/uploads/2017/07/abe-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2017/07/abe-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/major-japanese-prime-minister-shinzo-abe-resigns/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/major-japanese-prime-minister-shinzo-abe-resigns/" class="post-url post-title"> MAJOR: Japanese Prime Minister Shinzo Abe Resigns </a></p></div></div ><div class="post-83536 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="RAND PAUL: &#8216;Biden Will Continue Foreign Invasions, Spill Our Blood, Treasure if Elected&#8217;" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Rand-Paul-vs-Joe-Biden-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Rand-Paul-vs-Joe-Biden-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/rand-paul-biden-will-continue-foreign-invasions-spill-our-blood-treasure-if-elected/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/rand-paul-biden-will-continue-foreign-invasions-spill-our-blood-treasure-if-elected/" class="post-url post-title"> RAND PAUL: &#8216;Biden Will Continue Foreign Invasions,&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_1594517961 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"537847a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1594517961" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1594517961" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 367</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83174 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Emirate Hybrid-Warfare and Regime Change Plans against Djibouti" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-210x136.png" class="img-holder" href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/" class="post-url post-title"> The Emirate Hybrid-Warfare and Regime Change Plans against&hellip; </a></p></div></div ><div class="post-79287 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-402"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="COVID-19 Could Drive Half a Billion People Into Poverty Worldwide" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/" class="post-url post-title"> COVID-19 Could Drive Half a Billion People Into Poverty&hellip; </a></p></div></div ><div class="post-79173 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Khaleeji Intervention in Africa’s Horn-Devastating Impact On Somalia" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/" class="post-url post-title"> The Khaleeji Intervention in Africa’s Horn-Devastating&hellip; </a></p></div></div ><div class="post-75449 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russian warship to conduct naval exercises with China and South Africa" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/11/1-48-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/11/1-48-210x136.jpg" class="img-holder" href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a></div><p class="title"> <a href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-url post-title"> Russian warship to conduct naval exercises with China and&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_941029446 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cadaf59","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="941029446" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="941029446" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 13</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2020 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script id='publisher-js-extra'>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};</script> <div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_17703_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://fort-russ.com/login/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_17703_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_17703_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F09%2Freport-huawei-shifts-massive-investments-to-russia%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_17703_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/09/report-huawei-shifts-massive-investments-to-russia/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_17703_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='preload' id='js_composer_front-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.2.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' id='better-post-views-cache-js-extra'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"83641"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.6.0.js' id='better-post-views-cache-js' defer></script> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.2.2.js' id='contact-form-7-js' defer></script> <script type='text/javascript' id='disqus_count-js-extra'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' id='disqus_count-js' defer></script> <script type='text/javascript' id='disqus_embed-js-extra'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83641 https:\/\/fort-russ.com\/?p=83641","disqusShortname":"fortruss","disqusTitle":"REPORT: Huawei Shifts Massive Investments to Russia","disqusUrl":"https:\/\/fort-russ.com\/2020\/09\/report-huawei-shifts-massive-investments-to-russia\/","postId":"83641"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' id='disqus_embed-js' defer></script> <script type='text/javascript' id='post-views-counter-frontend-js-extra'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"83641","nonce":"fc21f4c3fa"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.3.2.js' id='post-views-counter-frontend-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js' id='eu-cookie-law-script-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-46c7c1ff0f99b3c412646a317b94ca8b.js' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=46c7c1ff0f99b3c412646a317b94ca8b' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.4.js' id='better-advertising-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.2.0.js' id='wpb_composer_front_js-js' defer></script> <script type='text/javascript' async="async" src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/57d203e444fff0af85fe450881086b36-46c7c1ff0f99b3c412646a317b94ca8b.js' id='bs-booster-js'></script> <script>var pwz=function(t){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pwz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'147613743',post:'83641',tz:'2',srv:'fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '83641' ]);</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-46c7c1ff0f99b3c412646a317b94ca8b.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.2.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dailybrief-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.39.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-46c7c1ff0f99b3c412646a317b94ca8b.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='steempress_sp-css'  href='https://fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wspsc-style-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-4.5.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='charitable-styles-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.44.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.9.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bf-minifed-css-1' href='https://fort-russ.com/wp-content/bs-booster-cache/edf9f3bfd1bef107d6e9c1c685a8997a.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='7.6.2-1598985820' href='https://fort-russ.com/wp-content/bs-booster-cache/386dba9a10f5723ef8692fdae7f88901.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.2.0.css' type='text/css' media='all' /></noscript></body></html>
