<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://fort-russ.com/xmlrpc.php" /><title>How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited - Fort Russ</title><style id="rocket-critical-css">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</style><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited - Fort Russ" /><meta property="og:description" content="If America and the western order is to somehow find its moral fitness to survive and if a world war is to be avoided in the coming near-term future, then certain fundamental banking reforms will be needed." /><meta property="og:url" content="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:published_time" content="2020-10-07T16:00:15+00:00" /><meta property="article:modified_time" content="2020-10-07T01:36:38+00:00" /><meta property="og:image" content="https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="900" /><meta property="og:image" content="https://fort-russ.com/wp-content/uploads/2020/10/v-oozjfwo4.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Fort_Russ_News" /><meta name="twitter:site" content="@Fort_Russ_News" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta property="og:video" content="https://www.youtube.com/embed/V--oozjFwo4" /><meta property="og:video:type" content="text/html" /><meta property="og:video:duration" content="6089" /><meta property="og:video:width" content="480" /><meta property="og:video:height" content="270" /><meta property="ya:ovs:adult" content="false" /><meta property="ya:ovs:upload_date" content="2020-10-07T16:00:15+00:00" /><meta property="ya:ovs:allow_embed" content="true" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited Comments Feed" href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-ec45f45616f209f32fe0e08a769cbcad.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='contact-form-7-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.2.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dailybrief-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.39.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-ec45f45616f209f32fe0e08a769cbcad.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post-views-counter-frontend-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='steempress_sp-css' href='https://fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wspsc-style-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-4.5.0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='charitable-styles-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.44.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.9.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/* <![CDATA[ */ var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min-5.4.6.js' id='gainwp-tracking-analytics-events-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min-5.4.6.js' id='gainwp-pagescrolldepth-tracking-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js' id='js-cookie-js' defer></script> <script type='text/javascript' id='charitable-sessions-js-extra'>/* <![CDATA[ */ var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"700b7ffab3b3c3ffb3bb5d5ecf33d74a","disable_cookie":""}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.44.js' id='charitable-sessions-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.39.js' id='dailybrief-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-ec45f45616f209f32fe0e08a769cbcad.js' id='steempress_spiframeResizer-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.6.3.js' id='steempress_sppublic_js-js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://fort-russ.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fort-russ.com/wp-json/wp/v2/posts/84279" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://fort-russ.com/?p=84279' /><link rel="amphtml" href="https://fort-russ.com/amp/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" /> <script type="text/javascript">//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js" defer></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel='preload' id='bf-minifed-css-1' href='https://fort-russ.com/wp-content/bs-booster-cache/edf9f3bfd1bef107d6e9c1c685a8997a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='7.6.2-1602073774' href='https://fort-russ.com/wp-content/bs-booster-cache/d4ba9b38a3557bef3eb033278113a5a1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script data-cfasync=&quot;false&quot; type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync=&quot;false&quot; type="text/javascript">(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);</script> <script>var gainwpDnt = false;
var gainwpProperty = 'UA-114398561-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://fort-russ.com/wp-content/cache/busting/google-tracking/ga-1e3ad19b0836d257e66df0e4106af582.js','ga');
  ga('create', 'UA-114398561-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Matthew Ehret');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', '2020-10');
  ga('set', 'dimension4', 'Finance');
  ga('set', 'dimension6', 'belt and road, glass-steagall, new deal, New Silk Road, pecora commission');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.bs-injection-after_header{visibility:hidden!important;display:block;height:0}.eu_cookie_law_widget{background-color:rgba(0,0,0,0);;border:0;z-index:10000}.bs-slider-1-item .title a{color:#fff;text-shadow:1px 1px 3px rgba(0,0,0,.95)}.campaign-description{text-align:center;margin-left:auto;margin-right:auto;max-width:800px;font-size:14pt;color:red}.charitable-submit-field{text-align:center;padding-bottom:50px}.campaign-summary{margin-left:auto;margin-right:auto;max-width:800px}.charitable-donation-form{margin-left:auto;margin-right:auto;max-width:800px}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-84279 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-402 single-cat-5160 single-prim-cat-5163 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr"><div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-1052515605" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-1052515605-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-1052515605');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-1052515605-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-1052515605-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div id="form_49339_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://fort-russ.com/login/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_49339_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_49339_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_49339_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_49339_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Wednesday, October 7, 2020</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-680640114" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-680640114-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-680640114');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-680640114-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-680640114-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-680640114-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-680640114-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5158 better-anim-fade menu-item-44925"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-5161 better-anim-fade menu-item-44948"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://fort-russ.com/category/world/">Africa</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-402944865-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://fort-russ.com/category/world/kenya/" data-target="#mtab-402944865-611" data-deferred-init="129666455" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://fort-russ.com/category/world/congo/" data-target="#mtab-402944865-67734" data-deferred-init="1642544387" data-toggle="tab" data-deferred-event="mouseenter" class="term-67734"> <i class="fa fa-angle-right"></i> Congo </a></li><li> <a href="https://fort-russ.com/category/world/niger/" data-target="#mtab-402944865-2084" data-deferred-init="920310180" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://fort-russ.com/category/world/sudan/" data-target="#mtab-402944865-60415" data-deferred-init="449127681" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415"> <i class="fa fa-angle-right"></i> Sudan </a></li><li> <a href="https://fort-russ.com/category/world/uganda/" data-target="#mtab-402944865-47985" data-deferred-init="1481055927" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985"> <i class="fa fa-angle-right"></i> Uganda </a></li><li> <a href="https://fort-russ.com/category/world/burundi/" data-target="#mtab-402944865-127350" data-deferred-init="992822483" data-toggle="tab" data-deferred-event="mouseenter" class="term-127350"> <i class="fa fa-angle-right"></i> Burundi </a></li><li> <a href="https://fort-russ.com/category/world/cameron/" data-target="#mtab-402944865-3728" data-deferred-init="523748113" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://fort-russ.com/category/world/nigeria/" data-target="#mtab-402944865-553" data-deferred-init="2024806168" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://fort-russ.com/category/world/senegal/" data-target="#mtab-402944865-47121" data-deferred-init="2069161449" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121"> <i class="fa fa-angle-right"></i> Senegal </a></li><li> <a href="https://fort-russ.com/category/world/somalia/" data-target="#mtab-402944865-52" data-deferred-init="1395270466" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://fort-russ.com/category/world/djibouti/" data-target="#mtab-402944865-2653" data-deferred-init="698016229" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://fort-russ.com/category/world/ethiopia/" data-target="#mtab-402944865-70488" data-deferred-init="322488510" data-toggle="tab" data-deferred-event="mouseenter" class="term-70488"> <i class="fa fa-angle-right"></i> Ethiopia </a></li><li> <a href="https://fort-russ.com/category/world/zimbabwe/" data-target="#mtab-402944865-1612" data-deferred-init="606298973" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://fort-russ.com/category/world/burkina-faso/" data-target="#mtab-402944865-65006" data-deferred-init="1853129632" data-toggle="tab" data-deferred-event="mouseenter" class="term-65006"> <i class="fa fa-angle-right"></i> Burkina Faso </a></li><li> <a href="https://fort-russ.com/category/world/south-africa/" data-target="#mtab-402944865-3249" data-deferred-init="486329867" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-402944865-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-83867 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://fort-russ.com/category/world/">Africa</a></span></div> <a title="MAJOR: WHO Admits Gates-Backed Vaccine Caused Recent Polio Outbreak in Africa" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/vaccine-africa-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/vaccine-africa-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/09/major-who-admits-gates-backed-vaccine-caused-recent-polio-outbreak-in-africa/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/major-who-admits-gates-backed-vaccine-caused-recent-polio-outbreak-in-africa/" class="post-title post-url"> MAJOR: WHO Admits Gates-Backed Vaccine Caused Recent Polio Outbreak in Africa </a></p></div></div ><div class="post-83805 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5161"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="At Least 60 Million People Have Been Displaced by America’s &#8216;Freedom And Democracy&#8217;" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Freedom-and-Democracy-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Freedom-and-Democracy-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/09/at-least-60-million-people-have-been-displaced-by-americas-freedom-and-democracy/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/at-least-60-million-people-have-been-displaced-by-americas-freedom-and-democracy/" class="post-title post-url"> At Least 60 Million People Have Been Displaced by America’s &#8216;Freedom And&hellip; </a></p></div></div ><div class="post-83603 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5159"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://fort-russ.com/category/mena/">MENA</a></span></div> <a title="REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Africans-in-Saudi-Arabia-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Africans-in-Saudi-Arabia-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/" class="post-title post-url"> REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1185485151 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cb9a07c"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1185485151" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1185485151" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_129666455"> <script>var bs_deferred_loading_bsd_129666455 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"02c1906"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-67734"><div class="bs-pagination-wrapper main-term-67734 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1642544387"> <script>var bs_deferred_loading_bsd_1642544387 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":67734,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8a4390b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_920310180"> <script>var bs_deferred_loading_bsd_920310180 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"0247277"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-60415"><div class="bs-pagination-wrapper main-term-60415 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_449127681"> <script>var bs_deferred_loading_bsd_449127681 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"31115aa"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-47985"><div class="bs-pagination-wrapper main-term-47985 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1481055927"> <script>var bs_deferred_loading_bsd_1481055927 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"673d9a4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-127350"><div class="bs-pagination-wrapper main-term-127350 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_992822483"> <script>var bs_deferred_loading_bsd_992822483 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":127350,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"75962e0"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_523748113"> <script>var bs_deferred_loading_bsd_523748113 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9def6b7"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2024806168"> <script>var bs_deferred_loading_bsd_2024806168 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f848203"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-47121"><div class="bs-pagination-wrapper main-term-47121 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2069161449"> <script>var bs_deferred_loading_bsd_2069161449 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b76559a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1395270466"> <script>var bs_deferred_loading_bsd_1395270466 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"72e4a3e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_698016229"> <script>var bs_deferred_loading_bsd_698016229 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b0947b7"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-70488"><div class="bs-pagination-wrapper main-term-70488 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_322488510"> <script>var bs_deferred_loading_bsd_322488510 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":70488,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"09985e1"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_606298973"> <script>var bs_deferred_loading_bsd_606298973 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"41252a3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-65006"><div class="bs-pagination-wrapper main-term-65006 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1853129632"> <script>var bs_deferred_loading_bsd_1853129632 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":65006,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"74d9d92"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-402944865-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_486329867"> <script>var bs_deferred_loading_bsd_486329867 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"168ca91"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://fort-russ.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://fort-russ.com/category/anglo-5/"><span itemprop="name">Anglo 5</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://fort-russ.com/category/anglo-5/united-states/"><span itemprop="name">United States</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited</span><meta itemprop="item" content="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" /><meta itemprop="position" content="4" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-1676820608" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/">How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-05/">The FRN Daily News Brief 2020-10-05</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-04/">The FRN Daily News Brief 2020-10-04</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/history-as-warfare-the-1619-project-and-the-plot-to-destroy-the-republic/">History as Warfare: The ‘1619 Project’ and the Plot to Destroy the Republic</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-03/">The FRN Daily News Brief 2020-10-03</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/defund-the-police-liberals-shocked-as-new-crime-stats-reveal-murders-and-shootings-in-nyc-increased-by-127-compared-to-2019/">&#8216;DEFUND THE POLICE&#8217;: Liberals &#8216;Shocked&#8217; as New Crime Stats Reveal Murders And Shootings in NYC Increased by 127% Compared to 2019</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-02/">The FRN Daily News Brief 2020-10-02</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/gru-challenges-the-russian-ballet/">GRU Challenges The Russian Ballet</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/major-russia-ready-to-supply-s-400-to-iran/">MAJOR: Russia Ready to Supply S-400 to Iran</a></li><li><a class="limit-line" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-01/">The FRN Daily News Brief 2020-10-01</a></li></ul></div></div></div></div></div><div id="atatags-1476137431-5f7de64e112fa"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5f7de64e112fa',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-84279" class="post-84279 post type-post status-publish format-standard has-post-thumbnail  category-finance category-headline-news category-united-states tag-belt-and-road tag-glass-steagall tag-new-deal tag-new-silk-road tag-pecora-commission single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora-750x430.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora.jpg"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5163"><a href="https://fort-russ.com/category/anglo-5/united-states/">United States</a></span><span class="term-badge term-402"><a href="https://fort-russ.com/category/finance/">Finance</a></span><span class="term-badge term-5160"><a href="https://fort-russ.com/category/headline-news/">Headline News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited</span></h1><div class="post-meta single-post-meta"> <a href="https://fort-russ.com/author/matthew-ehret/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://fort-russ.com/wp-content/uploads/2019/03/Matt-pic-low-rez-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Matthew Ehret</b></span> </a> <span class="time"><time class="post-published updated" datetime="2020-10-07T03:36:38+02:00">Last updated <b>Oct 7, 2020</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="84279"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F&title=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F&media=https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora.jpg&description=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2d125e584f47484e591065425a0d59420d6f5f484c460d5945480d664348484e4c5d5e0d424b0d7a4c41410d7e595f4848590d7e424e44425d4c59455e0d6f484b425f480d6459cfadb45e0d5942420d614c5948170d6b485f4944434c43490d7d484e425f4c0d7f485b445e445948490b4f424954104559595d5e081e6c081f6b081f6b4b425f59005f585e5e034e4240081f6b1f1d1f1d081f6b1c1d081f6b45425a005942004f5f484c460059454800464348484e4c5d5e00424b005a4c4141005e595f484859005e424e44425d4c59455e004f484b425f480044595e0059424200414c5948004b485f4944434c4349005d484e425f4c005f485b445e44594849081f6b" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>It is more than a little depressing to consider the impending systemic meltdown that immanently presses upon our current world. Since the 1971 floating of the U.S. dollar, a once proud and productive western industrial economic system has been <a href="https://canadianpatriot.org/2019/02/22/why-has-the-west-destroyed-its-own-industrial-base-the-case-of-maurice-strong-revisited/">increasingly asset stripped by bank deregulation, outsourcing, cheap labor and monetarism into a cult of post industrialism which has wrecked moral and economic havoc upon the world.</a></p><p>If America and the western order is to somehow find its moral fitness to survive and if a world war is to be avoided in the coming near-term future, then certain fundamental banking reforms will be needed. Among the most important of these reforms will be a breaking up of banking activities into two categories under a <a href="https://money.cnn.com/2017/05/09/investing/donald-trump-glass-steagall/index.html">renewal of the Glass-Steagall bank reform</a> which was repealed by Bill Clinton in 1999. These two categories would include: 1) speculative trash and illegitimate usury which must be “deleted” under a debt jubilee and 2) legitimate savings and other useful commercial banking activities tied to “real” values without which society couldn’t sustain itself.</p><p>Many readers might immediately scoff at my words, and assert that such a reform were impossible at this late stage of rot and corruption in western society but I would retort with the question: If this were so impossible, then how was it done already at a similar time of crisis only 87 years ago under similar circumstances of economic breakdown, fascism and world war? <a href="https://thesaker.is/hyperinflation-fascism-and-war-how-the-new-world-order-may-be-defeated-once-more/">How have other national resistance movements blocked this sort of misanthropic agenda from succeeding in the past</a>?</p><p>In this case, I speak of course of the forgotten Pecora Commission and an often-forgotten war on Wall Street which changed the course of human history.</p><h2><strong>What was the Pecora Commission?</strong></h2><p>Many are aware of the economic meltdown of October 24, 1929 that ushered in four years of depression onto America (and much of the western world). However not many people are aware of the intense fight that was launched by patriots in both parties against the Wall Street/deep state parasite of that age which prevented both a fascist coup against the newly elected Franklin Roosevelt while also crippling Wall Street’s command of American life. In spite of whitewashing revisionist history books that contaminated the past 70 years, America’s recovery from the depression never occurred without a life or death struggle and this struggle was made possible, in large measure by the courageous work of an Italian lawyer from New York. This man’s name was Ferdinand Pecora.</p><p>By 1932, when Senators Peter Norbeck (R-SD) and George Norris (R-NB) spearheaded the establishment of the <em>U.S. Committee on Banking and Currency</em>, the American economy was on life support and the people were so desperate that a fascist dictatorship in America would have been welcomed with open arms if only bread could be put on the table. Unemployment had reached 25%, while over 40% of banks had gone bankrupt and 25% of the population had lost their savings. Thousands of tent cities called <a href="https://www.history.com/topics/great-depression/hoovervilles" target="_blank" rel="noreferrer noopener">‘Hoovervilles’</a> were spread across the USA and over 50% of America’s industrial capacity had shut down. Thousands of farms had been foreclosed and the engines of American industry had grinded to a screeching halt.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><img loading="lazy" class="wp-image-50031 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/10/word-image.jpeg?resize=668%2C377&amp;ssl=1" alt="" width="668" height="377" data-recalc-dims="1" data-lazy-loaded="1" /></figure></div><p>Across the ocean, the fascist regimes of Germany, Italy and Spain were growing more powerful by the day fed by injections of hundreds of millions of dollars of capital by London and Wall Street bankers. Notable among these pro-fascist financiers was none other than Bush family patriarch Prescott, who provided millions in loans to Hitler’s bankrupt Nazi party in 1932 (and continued doing business with the party through 1942- having only stopped <a href="https://www.theguardian.com/world/2004/sep/25/usa.secondworldwar" target="_blank" rel="noreferrer noopener">after being found guilty for “trading with the enemy”).</a></p><p><em>The Committee on Banking and Currency</em> was a relatively impotent body when it began in 1932, but when Senator Norbeck called in Ferdinand Pecora to lead it in April 1932, everything began to change. A first generation Italian-American, Pecora was forced to quit high school after his father was injured in order to support his family. Years later, the young man found work as a clerk in a law firm, and managed to work his way through law school, passing the bar in 1911. His unimpeachable reputation earned him the animosity of powerful NY financiers who ensured that his successes in prosecuting brokers never resulted in attaining Attorney General, where he made a name for himself shutting down over 100 illegal brokerage houses that speculated on fraudulent securities during the depression.</p><p>Within days of accepting the Washington job as Chief Council of Norbeck’s committee (for the meager salary of $250/month), Pecora was granted broad subpoena powers to audit banks and drag the most powerful men in America to testify in the committee’s hearings.</p><p>In his first two weeks, Pecora made headlines by auditing the books of major Wall Street banks and pulled in pro-fascist National City President Charles Mitchell (then preparing to advise Benito Mussolini) to testify. Within days, Mitchell’s team of expensive defense attorneys could do nothing but watch in despair as the powerful financier admitted to short selling his own bank’s stocks during the depression, scamming depositors with purchases of Cuban junk debt and avoiding taxes for years. Mitchell was forced to resign in shame followed days later by NY Stock Exchange Chair Dick Whitney- who left the court in handcuffs.</p><p>This crackdown on Wall Street’s abuses were highly publicized and put the spotlight on the criminal schemes used to gamble with savings and commercial bank deposits on securities and futures markets which led to the orchestrated collapse of the bubble economy in 1929 (ironically much of the bubble built up during the “easy-money days” of the “roaring 20s” was centered in the housing market). Pecora’s crackdown also set the tone for the incoming Roosevelt administration.</p><p>Unlike the previous 1911 <a href="https://www.investopedia.com/terms/p/pujo-committee.asp%22%20/t%20%22_blank">Pujo Commission</a>, which also exposed Wall Street’s abuses of power, the Pecora Commission was supported by a President who actually cared about the Constitution and amplified Pecora’s powers even further. When FDR was told that supporting Pecora’s exposures of financial crimes would hurt the economy, the President famously responded with <em>“they should have thought of that when they did the things that are being exposed now.” </em>FDR followed up that warning by encouraging the attorney to take on John Pierpont Morgan Jr.</p><p>Rather than controlling an American institution as many believed 70 years ago and today, J.P. Morgan Jr. was actually running an operation that had earlier been created in the mid-19<sup>th</sup> century as part of a British infiltration of America. As historian John Hoefle pointed out in a <a href="https://larouchepub.com/eiw/public/2009/eirv36n02-20090116/eirv36n02-20090116_028-the_defense_of_national_sovereig.pdf" target="_blank" rel="noreferrer noopener">2009 EIR study</a>:</p><blockquote><p><em>“The House of Morgan was, in truth, a British operation from its inception. It began life as George Peabody &amp; Co., a bank founded in London in 1851 by American George Peabody. A few years later, another American, Junius S. Morgan, joined the firm, and upon Peabody’s death the firm became J.S. Morgan &amp; Co. Junius Morgan brought in his son, J. Pierpont Morgan, to head the New York office of J.S. Morgan, and the New York office became J.P. Morgan &amp; Co. From its original role in helping the British gain control of American railroads, the Morgan bank became a leading force in the oligarchy’s war against the American System, using the deep pockets of its imperial masters to become a powerhouse in not only finance but steel, automobiles, railroads, electricity generation, and other industries.”</em></p></blockquote><p>By 1933, the House of Morgan grew into a multi-headed hydra controlling utilities, holding companies, banks and countless other subsidiaries.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><img loading="lazy" class="wp-image-50032 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i0.wp.com/dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/10/word-image-1.jpeg?resize=647%2C502&amp;ssl=1" alt="" width="647" height="502" data-recalc-dims="1" data-lazy-loaded="1" /><figcaption><em>Senator George Norris showcasing a chart of Wall Street power</em></figcaption></figure></div><p>&nbsp;</p><p>When J.P. Morgan jr. was called to testify, the banker carried a midget on his lap in mockery of the “circus of the commission”. As the questions began however, the arrogant banker was caught off guard by Pecora’s proof of Morgan’s secret “preferred clients lists” of politicians whom the banker owned and who received stock offerings at discount rates. Named among the thousands of traitors on this list, Pecora revealed former president Calvin Coolidge, Coolidge’s Treasury Secretary Andrew Mellon (a Schacht-Hitler supporter from the start), financier Bernard Baruch, Supreme Court Justice Owen Roberts and Democratic Party controller John Jacob Raskob. Raskob was not only a major speculator but was also the leader of the <a href="http://fau.digital.flvc.org/islandora/object/fau%3A4846/datastream/OBJ/view" target="_blank" rel="noreferrer noopener">American Liberty League</a> which tried repeatedly to overthrow FDR between 1933-1939 and worked to ally America with axis powers from 1939-1941.</p><p>Morgan’s god-like ego was brought down to the level of mortals when the flustered banker was only able to answer “I can’t remember” repeatedly when asked if he had paid taxes over the past 5 years. As it turned out, by the end of the trial, it was revealed that NONE of the subsidiaries of the House of Morgan <em>paid any taxes during the entire period of the depression</em>, and were caught gambling with depositors assets from commercial accounts. These revelations didn’t sit well with a population dying of starvation across the streets of America.</p><p>Similar displays of corruption were made of the heads of Kohn Loeb, Chase Bank, Brown Brothers Harriman and others.</p><p>Faced with these revelations, The Nation magazine famously reported <em>“If you steel $25, you’re a thief. If you steal $250 000, you’re an embezzler. If you steal $2.5 million, you’re a financier.”</em></p><p>Pecora’s ally Sen. Burton Wheeler said <em>“the best way to restore confidence in our banks is to take these crooked presidents out of the banks and treat them the same as we treated Al Capone.”</em></p><h2><strong>FDR Drains the Swamp</strong></h2><div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-1250102601" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });</script> <p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div><p>With the light cast firmly upon the dark shadows where vile creatures like J.P. Morgan and other financial gremlins reside, the population was finally able to start making sense of what injustices befell them during the years of post-1929 despair. While not every banker went to prison as Wheeler or Pecora would have liked, examples were made of dozens who did and many more whose careers were shamefully ended. Most importantly however, this exposure gave Franklin Roosevelt the support needed to drain the swamp and impose sweeping reforms upon the banks.</p><p>In the first hundred days, FDR was able to:</p><p>1) Impose <a href="https://www.strategic-culture.org/news/2019/08/07/avoid-collapse-means-restoring-glass-steagall-without-green-new-deal/" target="_blank" rel="noreferrer noopener">Glass-Steagall banking separation</a> (forcing Wall Street banks to break up their functions and preventing speculators from gambling with productive assets)</p><p>2) Create the <em>Federal Deposit Insurance Corporation</em> (FDIC) that protected citizens’ savings from future crises</p><p>3) Create the <em>Securities Exchange Commission</em> to provide oversight to Wall Street’s activities and on whose body Pecora was appointed commissioner in 1934.</p><p>4) Unleash broad credit through the <em>Reconstruction Finance Corporation</em> (RFC) which acted as a national bank bypassing the private Federal Reserve, channeling $33 billion to the real economy by 1945 (more than all private commercial banks combined)</p><p>5) Impose protective tariffs on agriculture, metals and industrial goods to stop dumping of cheap products in America and rebuild America’s physical economy</p><p>6) Create vast public works, like the Tennessee Valley Authority, Grand Coulee dams, Hoover dams, St Laurence development and countless other projects, hospitals, schools, bridges, roads and rail under the New Deal that acted in many ways then <a href="http://canadianpatriot.org/the-new-silk-road-new-deal-of-the-21st-century-by-matthew-ehret-kump/" target="_blank" rel="noreferrer noopener">as China’s <em>Belt and Road Initiative </em>has in our modern age</a>. Unfortunately, Roosevelt died before this new form of political economy could be internationalized abroad in the post-war years as an anti-colonial program.</p><p>A beautiful outline of FDR’s struggle is showcased in the 2008 film <a href="https://www.youtube.com/watch?v=V--oozjFwo4" target="_blank" rel="noreferrer noopener">‘1932: Speak not of Parties but of Universal Principles’</a>.</p><p><iframe title="1932" width="1170" height="658" src="https://www.youtube.com/embed/V--oozjFwo4?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h2><strong>Subverting a Fascist Coup Then and Now</strong></h2><p>Ferdinand Pecora’s Commission shaped the dynamics of America so intensely by its simple power of speaking the truth, that efforts to run a fascist coup against FDR using a general named <a href="http://www.openculture.com/2019/05/when-american-financiers-and-business-leaders-plotted-to-overthrow-franklin-d-roosevelt.html" target="_blank" rel="noreferrer noopener">Smedley Butler also came undone before it could succeed</a>. Butler played along with Wall Street’s plans for some months before deciding to publicly blow the whistle in congress. Butler exposed the intension to use him as a “puppet dictator” leading thousands of American legionnaires in a storming of the White House displacing FDR.</p><p>It is often forgotten today, but in the early days of the 1920s-1930s, the Legion was modeled on Mussolini’s fascist squadristi and even its leader Alvin Owsley made explicit in 1921 saying:</p><blockquote><p><em>“If need be the American Legion is ready to protect the institutions of this country and its ideals, in the same way as the Fascists have treated the destructive forces threatening Italy. Don’t forget that the Fascists are for today’s Italy what the American Legion is for the United States.”</em></p></blockquote><p>Butler’s startling revelations amplified FDR’s popular support and inoculated much of the population from the fake news pouring out of Wall Street propaganda agencies spread across the media.</p><p>In 1939, Pecora wrote a book called <em>‘</em><a href="https://archive.org/details/wallstreetundero00pecorich" target="_blank" rel="noreferrer noopener"><em>Wall Street Under Oath: The Story of our Modern Money Changers’</em></a> where the attorney prophetically said:</p><blockquote><p><em>“Under the surface of the governmental regulation of the securities market, the same forces that produced the riotous speculative excesses of the ‘wild bull market’ of 1929 still give evidence of their existence and influence. Though repressed for the present, it cannot be doubted that, given a suitable opportunity, they would spring back to their pernicious activity.”</em></p></blockquote><p>Pecora went onto deliver one more warning which current generations should take seriously <em>“Had there been full disclosure of what has been done in furtherance of these schemes, they could not long have survived the fierce light of publicity and criticism. Legal chicanery and pitch darkness were the bankers’ stoutest allies.”</em></p><div class="wp-block-image"><figure class="alignright"><img class="wp-image-50033 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/dxczjjuegupb.cloudfront.net/wp-content/uploads/2020/10/word-image-2.jpeg?w=750&amp;ssl=1" alt="" data-recalc-dims="1" data-lazy-loaded="1" /></figure></div><p>Today’s oncoming economic meltdown can only be prevented if the lessons of 1933 are taken seriously and patriots who actually care about their nations and people stop legitimizing the casino economy of fictitious capital, derivatives, debt slavery and anti-humanism that has become so commonplace across the governing strata of the technocratic and banking elite today trying to control the world. This elite, just like the financiers of the 1920s, doesn’t care ultimately for money as an end but sees it merely as a means for imposing fascist forms of governance onto the world population. In the same way that FDR’s Wall Street/London enemies sought a world government under Nazi enforcers then, today’s heirs to that anti-human legacy are driven by a religious-like commitment to “manage” a new collapse of world civilization under a <a href="https://canadianpatriot.org/2019/08/16/the-genocidal-roots-of-the-green-new-deal-the-limits-to-growth-and-the-unchaining-of-prometheus/" target="_blank" rel="noreferrer noopener">Green New Deal and World Government.</a></p><p>So why accept that dystopic future when a brighter one is offered us by the Multipolar alliance today led by Russia and China?</p><p><a href="http://canadianpatriot.org/about-us/"><em>Matthew Ehret</em></a><em> is the Editor-in-Chief of </em><a href="http://www.canadianpatriot.org/"><em>the Canadian Patriot Review </em></a><em>, a BRI Expert on </em><a href="https://tacticaltalk.net/about/"><em>Tactical talk</em></a><em>, and has authored 3 volumes of </em><a href="https://www.amazon.ca/s?k=untold+history+of+canada+matthew+ehret+canadian+patriot&amp;i=stripbooks&amp;ref=nb_sb_noss"><em>‘Untold History of Canada’ book series</em></a><em>. In 2019 he co-founded the Montreal-based </em><a href="http://www.risingtidefoundation.net/"><em>Rising Tide Foundation </em></a><em>and can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d6bbb7a2a2f8b3bea4b3a296a2a3a2b7bbb7bfbaf8b5b9bb">[email&#160;protected]</a></em></p><div class="wp-block-jetpack-donations"><div class="donations__container loaded"><div class="donations__nav"><div class="donations__nav-item is-active" role="button" data-interval="one-time">One-Time</div></div></div></div><div id="atatags-1476137431-5f7de64e249af"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5f7de64e249af',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script> </div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://fort-russ.com/tag/belt-and-road/" rel="tag">belt and road</a><a href="https://fort-russ.com/tag/glass-steagall/" rel="tag">glass-steagall</a><a href="https://fort-russ.com/tag/new-deal/" rel="tag">new deal</a><a href="https://fort-russ.com/tag/new-silk-road/" rel="tag">New Silk Road</a><a href="https://fort-russ.com/tag/pecora-commission/" rel="tag">pecora commission</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="84279"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F&title=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F&media=https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora.jpg&description=How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c7500273f683c27680a3a2d2923683c202d6803262d2d2b29383b68272e681f292424681b3c3a2d2d3c681b272b212738293c203b680a2d2e273a2d68013caac8d13b683c27276804293c2d72680e2d3a2c212629262c68182d2b273a29681a2d3e213b213c2d2c6e2a272c3175203c3c383b6d7b096d7a0e6d7a0e2e273a3c653a3d3b3b662b27256d7a0e7a787a786d7a0e79786d7a0e20273f653c27652a3a2d2923653c202d6523262d2d2b29383b65272e653f292424653b3c3a2d2d3c653b272b212738293c203b652a2d2e273a2d65213c3b653c27276524293c2d652e2d3a2c212629262c65382d2b273a29653a2d3e213b213c2d2c6d7a0e" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-636551141.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-636551141.bs-newsletter-pack input.bsnp-input:focus+.bsnp-icon{color:#0a4391!important}#bsnp-636551141.bs-newsletter-pack.bsnp-t1:before,#bsnp-636551141.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-636551141" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-1474266785" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://fort-russ.com/author/matthew-ehret/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://fort-russ.com/wp-content/uploads/2019/03/Matt-pic-low-rez-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://fort-russ.com/author/matthew-ehret/"><span class="post-author-name">Matthew Ehret</span></a><span class="title-counts">198 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"><li class="social-item site"> <a href="http://www.canadianpatriot.org" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a></li></ul></div><div class="post-author-bio" itemprop="description"><p>Matthew J.L. Ehret is a journalist, lecturer and founder of the Canadian Patriot Review and director of the Rising Tide Foundation (www.risingtidefoundation.net). He has published three volumes of the Untold History of Canada (available on untoldhistory.canadianpatriot.org) and can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bbd6dacfcf95ded3c9decffbcfcecfdad6dad2d795d8d4d6">[email&#160;protected]</a></p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-05/" rel="prev">The FRN Daily News Brief 2020-10-05</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_1335334193_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1335334193_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1335334193_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1335334193_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-84217 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Trump’s Surprising Alaska-Canada Rail Announcement: Might America Join the Polar Silk Road?" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Feature-A2A-Railway-1-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Feature-A2A-Railway-1-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/09/trumps-surprising-alaska-canada-rail-announcement-might-america-join-the-polar-silk-road/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/trumps-surprising-alaska-canada-rail-announcement-might-america-join-the-polar-silk-road/" title="Trump’s Surprising Alaska-Canada Rail Announcement: Might America Join the Polar Silk Road?"> <span class="post-title"> Trump’s Surprising Alaska-Canada Rail Announcement: Might America Join the Polar Silk&hellip; </span> </a></p></div></div ><div class="post-84142 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5163"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5163"><a href="https://fort-russ.com/category/anglo-5/united-states/">United States</a></span></div> <a title="Two Paradigms Clash: Offers for U.S.-China-Russia Partnership That Won WWII or Hellish Plunge Into WWIII" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/US-Military-encirclement-China-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/US-Military-encirclement-China-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/09/two-paradigms-clash-offers-for-u-s-china-russia-partnership-that-won-wwii-or-hellish-plunge-into-wwiii/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/two-paradigms-clash-offers-for-u-s-china-russia-partnership-that-won-wwii-or-hellish-plunge-into-wwiii/" title="Two Paradigms Clash: Offers for U.S.-China-Russia Partnership That Won WWII or Hellish Plunge Into WWIII"> <span class="post-title"> Two Paradigms Clash: Offers for U.S.-China-Russia Partnership That Won WWII or&hellip; </span> </a></p></div></div ><div class="post-84047 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Video: How America’s Anti-Imperial Heritage Was Subverted" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Lincoln-and-FDR-small-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Lincoln-and-FDR-small-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/09/84047/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/84047/" title="Video: How America’s Anti-Imperial Heritage Was Subverted"> <span class="post-title"> Video: How America’s Anti-Imperial Heritage Was Subverted </span> </a></p></div></div ><div class="post-83847 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="How to Save a Dying Republic Part 3: Lincoln and the Greenbacks" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Feature-abraham_lincoln_hero_chair-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Feature-abraham_lincoln_hero_chair-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/09/how-to-save-a-dying-republic-part-3-lincoln-and-the-greenbacks/"></a></div><p class="title"> <a class="post-url" href="https://fort-russ.com/2020/09/how-to-save-a-dying-republic-part-3-lincoln-and-the-greenbacks/" title="How to Save a Dying Republic Part 3: Lincoln and the Greenbacks"> <span class="post-title"> How to Save a Dying Republic Part 3: Lincoln and the Greenbacks </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1156002714 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[84279],"ignore_sticky_posts":1,"tag__in":[45823,55607,68372,578,70805],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dd2142c"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1156002714" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1156002714" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1335334193_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1335334193_2"> <script>var bs_deferred_loading_bsd_relatedposts_1335334193_2 = '{"query":{"paginate":"next_prev","count":4,"author":36,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"bc0c626"}';</script> </div></div></div></div></div><section id="comments-template-84279" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="84279"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">8,338</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">103k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div id="atatags-1476137433-5f7de64e3d9cb"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137433-5f7de64e3d9cb',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-1951669291" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-1951669291-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-1951669291');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-1951669291-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-1951669291-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-1951669291-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-1951669291-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-84279 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5163"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="How to Break the Kneecaps of Wall Street Sociopaths Before It’s too Late: Ferdinand Pecora Revisited" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" class="post-url post-title"> How to Break the Kneecaps of Wall Street Sociopaths Before&hellip; </a></p></div></div ><div class="post-84275 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The FRN Daily News Brief 2020-10-05" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/10/Feature-1619-vs-1776-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/Feature-1619-vs-1776-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-05/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-05/" class="post-url post-title"> The FRN Daily News Brief 2020-10-05 </a></p></div></div ><div class="post-84273 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The FRN Daily News Brief 2020-10-04" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/10/Defund-The-Police-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/Defund-The-Police-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-04/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/the-frn-daily-news-brief-2020-10-04/" class="post-url post-title"> The FRN Daily News Brief 2020-10-04 </a></p></div></div ><div class="post-84269 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="History as Warfare: The ‘1619 Project’ and the Plot to Destroy the Republic" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/10/Feature-1619-vs-1776-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/Feature-1619-vs-1776-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/history-as-warfare-the-1619-project-and-the-plot-to-destroy-the-republic/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/history-as-warfare-the-1619-project-and-the-plot-to-destroy-the-republic/" class="post-url post-title"> History as Warfare: The ‘1619 Project’ and the Plot to&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2046722085 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"294707b","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2046722085" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2046722085" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 5,342</span></div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7732</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://fort-russ.com/category/headline-news/">Headline News<span class="term-count">7644</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://fort-russ.com/category/news/">News<span class="term-count">4984</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://fort-russ.com/category/eurasia/">Eurasia<span class="term-count">4801</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">4300</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://fort-russ.com/category/mena/syria/">Syria<span class="term-count">3981</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3434</span></a></li><li class="bs-popular-term-item term-item-5161"> <a href="https://fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">3042</span></a></li><li class="bs-popular-term-item term-item-5159"> <a href="https://fort-russ.com/category/mena/">MENA<span class="term-count">2070</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="atatags-1476137435-5f7de64e49478"></div> <script>__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137435-5f7de64e49478',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});</script><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-1931285050" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-1931285050-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-1931285050');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-1931285050-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-1931285050-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-1931285050-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-1931285050-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-84252 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/10/major-cia-and-mi6-behind-armenian-azerbaijani-conflict/" class="post-title post-url"> MAJOR: CIA and MI6 behind Armenian–Azerbaijani conflict? </a></p><div class="post-meta"><a href="https://fort-russ.com/author/denis-churilov/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Denis Churilov </i> </a></div></div></div ><div class="post-84201 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/09/russia-appears-indecisive-as-turkey-exposed-as-backing-azerbaijan-war-in-karabakh/" class="post-title post-url"> Russia Appears Indecisive as Turkey Exposed as Backing&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-84192 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5162"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/09/fidel-castros-1960-speech-to-the-un-did-more-for-anti-colonial-struggles-than-un-hyperbole-about-eradicating-colonialism/" class="post-title post-url"> Fidel Castro’s 1960 Speech to the UN Did More for&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-84185 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://fort-russ.com/2020/09/italy-elections-vox-italia-to-run-against-the-left-right-parties-of-neoliberalism-in-le-marche-showdown/" class="post-title post-url"> ITALY ELECTIONS: Vox Italia to Run Against the&hellip; </a></p><div class="post-meta"><a href="https://fort-russ.com/author/aaron-bixly/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> FRN Editorial Board </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_143605268 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"55e31c0","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="143605268" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-84102 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Neoliberal Death Knell For Indian Agriculture" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Ramkumar-Radhakrishnan-Wikimedia-1569929663-1696x900-1-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Ramkumar-Radhakrishnan-Wikimedia-1569929663-1696x900-1-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/neoliberal-death-knell-for-indian-agriculture/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/neoliberal-death-knell-for-indian-agriculture/" class="post-url post-title"> Neoliberal Death Knell For Indian Agriculture </a></p></div></div ><div class="post-84046 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Moscow Vows to Retaliate if EU Stops Nord Stream 2 Over Fictitious Navalny Poisoning" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/10/Russian-bear-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/10/Russian-bear-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/moscow-vows-to-retaliate-if-eu-stops-nord-stream-2-over-fictitious-navalny-poisoning/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/moscow-vows-to-retaliate-if-eu-stops-nord-stream-2-over-fictitious-navalny-poisoning/" class="post-url post-title"> Moscow Vows to Retaliate if EU Stops Nord Stream 2 Over&hellip; </a></p></div></div ><div class="post-83882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="UK-EU Rift Widens as Brussels Considers Legal Action Against London Over Brexit, Threatens With Sanctions" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/EU-UK-Brexit-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/EU-UK-Brexit-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/uk-eu-rift-widens-as-brussels-considers-legal-action-against-london-over-brexit-threatens-with-sanctions/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/uk-eu-rift-widens-as-brussels-considers-legal-action-against-london-over-brexit-threatens-with-sanctions/" class="post-url post-title"> UK-EU Rift Widens as Brussels Considers Legal Action&hellip; </a></p></div></div ><div class="post-83725 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="A False Flag Is Biden’s Only Chance to Win" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/biden-fires-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/biden-fires-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/a-false-flag-is-bidens-only-chance-to-win/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/a-false-flag-is-bidens-only-chance-to-win/" class="post-url post-title"> A False Flag Is Biden’s Only Chance to Win </a></p></div></div ><div class="post-83672 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DUTERTE: ‘We Are Not A Vassal State, We Won’t Stop Projects With US-Sanctioned Chinese Companies&#8217;" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/02/Feature-Duterte-1-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/02/Feature-Duterte-1-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/duterte-we-are-not-a-vassal-state-we-wont-stop-projects-with-us-sanctioned-chinese-companies/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/duterte-we-are-not-a-vassal-state-we-wont-stop-projects-with-us-sanctioned-chinese-companies/" class="post-url post-title"> DUTERTE: ‘We Are Not A Vassal State, We Won’t Stop Projects&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_20113549 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7995508","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="20113549" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="20113549" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 200</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-84259 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Russia Ready to Supply S-400 to Iran" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/06/Russia-Turkey-S-400-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/06/Russia-Turkey-S-400-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/major-russia-ready-to-supply-s-400-to-iran/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/major-russia-ready-to-supply-s-400-to-iran/" class="post-url post-title"> MAJOR: Russia Ready to Supply S-400 to Iran </a></p></div></div ><div class="post-84217 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Trump’s Surprising Alaska-Canada Rail Announcement: Might America Join the Polar Silk Road?" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Feature-A2A-Railway-1-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Feature-A2A-Railway-1-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/trumps-surprising-alaska-canada-rail-announcement-might-america-join-the-polar-silk-road/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/trumps-surprising-alaska-canada-rail-announcement-might-america-join-the-polar-silk-road/" class="post-url post-title"> Trump’s Surprising Alaska-Canada Rail Announcement: Might&hellip; </a></p></div></div ><div class="post-84142 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5163"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Two Paradigms Clash: Offers for U.S.-China-Russia Partnership That Won WWII or Hellish Plunge Into WWIII" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/US-Military-encirclement-China-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/US-Military-encirclement-China-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/two-paradigms-clash-offers-for-u-s-china-russia-partnership-that-won-wwii-or-hellish-plunge-into-wwiii/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/two-paradigms-clash-offers-for-u-s-china-russia-partnership-that-won-wwii-or-hellish-plunge-into-wwiii/" class="post-url post-title"> Two Paradigms Clash: Offers for U.S.-China-Russia&hellip; </a></p></div></div ><div class="post-84145 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-197"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="A New Course Exploring the Role of Creative Reason in Shaping History and Geopolitics" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/Draft-of-Save-the-Planet-just-planet-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Draft-of-Save-the-Planet-just-planet-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/a-new-course-exploring-the-role-of-creative-reason-in-shaping-history-and-geopolitics/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/a-new-course-exploring-the-role-of-creative-reason-in-shaping-history-and-geopolitics/" class="post-url post-title"> A New Course Exploring the Role of Creative Reason in&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_456558570 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7bb76a5","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="456558570" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="456558570" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 210</span></div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget"><div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.fort-russ.com/privacy/"> Cookie Policy </a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83377 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Thwarted False Flag? Seizure of Huge Missile found at Airport Leaves Unanswered Questions" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Q-punisher-florida-missile-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Q-punisher-florida-missile-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/thwarted-false-flag-seizure-of-huge-missile-found-at-airport-leaves-unanswered-questions/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/thwarted-false-flag-seizure-of-huge-missile-found-at-airport-leaves-unanswered-questions/" class="post-url post-title"> Thwarted False Flag? Seizure of Huge Missile found at&hellip; </a></p></div></div ><div class="post-83292 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Rhodes Scholars and RussiaGate: The Only Foreign Interference America Should Worry About is British" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Strobe-Talbott-of-Brookings-with-Hillary-Clinton-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Strobe-Talbott-of-Brookings-with-Hillary-Clinton-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/rhodes-scholars-and-russiagate-the-only-foreign-interference-america-should-worry-about-is-british/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/rhodes-scholars-and-russiagate-the-only-foreign-interference-america-should-worry-about-is-british/" class="post-url post-title"> Rhodes Scholars and RussiaGate: The Only Foreign&hellip; </a></p></div></div ><div class="post-83284 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="A Blast &amp; The Squeeze &#8211; The Beirut Blast &#8211; Iran and Hezbollah&#8217;s Rope-a-Dope" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/explosion0408a-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/explosion0408a-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/a-blast-the-squeeze-the-beirut-blast-iran-and-hezbollahs-rope-a-dope/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/a-blast-the-squeeze-the-beirut-blast-iran-and-hezbollahs-rope-a-dope/" class="post-url post-title"> A Blast &amp; The Squeeze &#8211; The Beirut Blast &#8211;&hellip; </a></p></div></div ><div class="post-83282 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Birth of a Global Nation: What Makes a Modern Rhodes Scholar?" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/Feature-image-2-Rhodes-Scholars-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Feature-image-2-Rhodes-Scholars-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/08/the-birth-of-a-global-nation-what-makes-a-modern-rhodes-scholar/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-birth-of-a-global-nation-what-makes-a-modern-rhodes-scholar/" class="post-url post-title"> The Birth of a Global Nation: What Makes a Modern Rhodes&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_1876055481 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6e35458","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1876055481" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1876055481" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 55</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-84261 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="GRU Challenges The Russian Ballet" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/10/novichok_bottle-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/novichok_bottle-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/gru-challenges-the-russian-ballet/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/gru-challenges-the-russian-ballet/" class="post-url post-title"> GRU Challenges The Russian Ballet </a></p></div></div ><div class="post-84244 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-68407"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="KREMLIN: Russia Has Information CIA Works With Navalny, Sends Instructions to Him" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/navalny-in-hospital-2000x900-1-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/navalny-in-hospital-2000x900-1-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/kremlin-russia-has-information-cia-works-with-navalny-sends-instructions-to-him/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/kremlin-russia-has-information-cia-works-with-navalny-sends-instructions-to-him/" class="post-url post-title"> KREMLIN: Russia Has Information CIA Works With Navalny,&hellip; </a></p></div></div ><div class="post-84242 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-119"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: EU Launches Legal Action Against UK For No-Deal Brexit" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/EU-UK-Brexit-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/EU-UK-Brexit-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/major-eu-launches-legal-action-against-uk-for-no-deal-brexit/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/10/major-eu-launches-legal-action-against-uk-for-no-deal-brexit/" class="post-url post-title"> MAJOR: EU Launches Legal Action Against UK For No-Deal&hellip; </a></p></div></div ><div class="post-84153 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="KREMLIN: Europe&#8217;s Refusal to Recognize Lukashenko Goes Against International Law" style="background-image: url(https://fort-russ.com/wp-content/uploads/2018/10/1-38-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2018/10/1-38-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/09/kremlin-europes-refusal-to-recognize-lukashenko-goes-against-international-law/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/09/kremlin-europes-refusal-to-recognize-lukashenko-goes-against-international-law/" class="post-url post-title"> KREMLIN: Europe&#8217;s Refusal to Recognize Lukashenko&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_1528164459 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"537847a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1528164459" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1528164459" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 372</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-83174 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Emirate Hybrid-Warfare and Regime Change Plans against Djibouti" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-210x136.png" class="img-holder" href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/" class="post-url post-title"> The Emirate Hybrid-Warfare and Regime Change Plans against&hellip; </a></p></div></div ><div class="post-79287 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-402"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="COVID-19 Could Drive Half a Billion People Into Poverty Worldwide" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/" class="post-url post-title"> COVID-19 Could Drive Half a Billion People Into Poverty&hellip; </a></p></div></div ><div class="post-79173 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Khaleeji Intervention in Africa’s Horn-Devastating Impact On Somalia" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/"></a></div><p class="title"> <a href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/" class="post-url post-title"> The Khaleeji Intervention in Africa’s Horn-Devastating&hellip; </a></p></div></div ><div class="post-75449 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russian warship to conduct naval exercises with China and South Africa" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/11/1-48-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/11/1-48-210x136.jpg" class="img-holder" href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a></div><p class="title"> <a href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-url post-title"> Russian warship to conduct naval exercises with China and&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_973604476 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cadaf59","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="973604476" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="973604476" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 13</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2020 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script id='publisher-js-extra'>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};</script> <div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_32781_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://fort-russ.com/login/" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_32781_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_32781_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F10%2Fhow-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_32781_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/10/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_32781_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='preload' id='js_composer_front-css' href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.4.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' id='better-post-views-cache-js-extra'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"84279"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.6.0.js' id='better-post-views-cache-js' defer></script> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.2.2.js' id='contact-form-7-js' defer></script> <script type='text/javascript' id='disqus_count-js-extra'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' id='disqus_count-js' defer></script> <script type='text/javascript' id='disqus_embed-js-extra'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"84279 https:\/\/fort-russ.com\/?p=84279","disqusShortname":"fortruss","disqusTitle":"How to Break the Kneecaps of Wall Street Sociopaths Before It\u2019s too Late: Ferdinand Pecora Revisited","disqusUrl":"https:\/\/fort-russ.com\/2020\/10\/how-to-break-the-kneecaps-of-wall-street-sociopaths-before-its-too-late-ferdinand-pecora-revisited\/","postId":"84279"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' id='disqus_embed-js' defer></script> <script type='text/javascript' id='post-views-counter-frontend-js-extra'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"84279","nonce":"de0a643815"}; /* ]]> */</script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.3.2.js' id='post-views-counter-frontend-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js' id='eu-cookie-law-script-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-ec45f45616f209f32fe0e08a769cbcad.js' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=ec45f45616f209f32fe0e08a769cbcad' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.4.js' id='better-advertising-js' defer></script> <script type='text/javascript' src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.4.1.js' id='wpb_composer_front_js-js' defer></script> <script type='text/javascript' async="async" src='https://fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/57d203e444fff0af85fe450881086b36-ec45f45616f209f32fe0e08a769cbcad.js' id='bs-booster-js'></script> <script>var pwz=function(t){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pwz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'147613743',post:'84279',tz:'2',srv:'fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '84279' ]);</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-ec45f45616f209f32fe0e08a769cbcad.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.2.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dailybrief-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.39.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-ec45f45616f209f32fe0e08a769cbcad.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='steempress_sp-css'  href='https://fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wspsc-style-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-4.5.0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='charitable-styles-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.44.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.9.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bf-minifed-css-1' href='https://fort-russ.com/wp-content/bs-booster-cache/edf9f3bfd1bef107d6e9c1c685a8997a.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='7.6.2-1602073774' href='https://fort-russ.com/wp-content/bs-booster-cache/d4ba9b38a3557bef3eb033278113a5a1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.4.1.css' type='text/css' media='all' /></noscript></body></html>
