 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fort-russ.com/xmlrpc.php" />

<title>MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria - Fort Russ</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria - Fort Russ" />
<meta property="og:description" content="WASHINGTON, D.C./DAMASCUS &#8211; US military &#8220;advisors&#8221; (a common euphemism used by the mainstream media for the illegal US occupying troops in Syria) are training hundreds of ISIS (Daesh or ISIL) prisoners of war from the Al-Hawl camp in SDF-occupied northeastern Syria with the purpose of recruiting them to &#8220;illegal armed formations&#8221;, the head of the [&hellip;]" />
<meta property="og:url" content="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" />
<meta property="og:site_name" content="Fort Russ" />
<meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" />
<meta property="article:published_time" content="2020-11-11T23:43:10+00:00" />
<meta property="og:image" content="https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fort_Russ_News" />
<meta name="twitter:site" content="@Fort_Russ_News" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Drago Bosnic">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fort-russ.com/#organization","name":"FRN - Fort Russ News","url":"https://fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"],"logo":{"@type":"ImageObject","@id":"https://fort-russ.com/#logo","inLanguage":"en-US","url":"https://fort-russ.com/wp-content/uploads/2019/10/web-logo.jpg","width":453,"height":453,"caption":"FRN - Fort Russ News"},"image":{"@id":"https://fort-russ.com/#logo"}},{"@type":"WebSite","@id":"https://fort-russ.com/#website","url":"https://fort-russ.com/","name":"Fort Russ","description":"","publisher":{"@id":"https://fort-russ.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#primaryimage","inLanguage":"en-US","url":"https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military.png","width":700,"height":397},{"@type":"WebPage","@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#webpage","url":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/","name":"MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria - Fort Russ","isPartOf":{"@id":"https://fort-russ.com/#website"},"primaryImageOfPage":{"@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#primaryimage"},"datePublished":"2020-11-11T23:43:10+00:00","dateModified":"2020-11-11T23:43:10+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#article","isPartOf":{"@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#webpage"},"author":{"@id":"https://fort-russ.com/#/schema/person/60664becc81941b9472994adc4cffb26"},"headline":"MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria","datePublished":"2020-11-11T23:43:10+00:00","dateModified":"2020-11-11T23:43:10+00:00","mainEntityOfPage":{"@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#webpage"},"commentCount":0,"publisher":{"@id":"https://fort-russ.com/#organization"},"image":{"@id":"https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#primaryimage"},"keywords":"CIA,Syria,terrorism,US Imperialism,USA,War","articleSection":"Anglo 5,Headline News,MENA,Syria,United States","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fort-russ.com/#organization"}},{"@type":"Person","@id":"https://fort-russ.com/#/schema/person/60664becc81941b9472994adc4cffb26","name":"Drago Bosnic","image":{"@type":"ImageObject","@id":"https://fort-russ.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bff62b2f7527166a8965146fbcdcf058?s=96&d=mm&r=g","caption":"Drago Bosnic"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://fort-russ.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://fort-russ.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria Comments Feed" href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://fort-russ.com/wp-includes/css/dist/block-library/style.min.css?ver=174591187df32724bf6e40077170de45' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://fort-russ.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-52f86586a5ad101aeff9fcdb017c66ad.css' type='text/css' media='all' />
<link rel='stylesheet' id='dailybrief-css' href='https://fort-russ.com/wp-content/plugins/dailybrief/public/css/dailybrief-public.css?ver=1.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='steempress_sp-css' href='https://fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wspsc-style-css' href='https://fort-russ.com/wp-content/cache/min/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-ae5b6465f06c6001718854e7e38cefab.css' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css' href='https://fort-russ.com/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.45' type='text/css' media='all' />


<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700&#038;display=swap' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://fort-russ.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://fort-russ.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-c931923aa3cf1d4ed939911bf8ed98dc.css' type='text/css' media='all' />
<script type='text/javascript' src='https://fort-russ.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.6' id='gainwp-tracking-analytics-events-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.6' id='gainwp-pagescrolldepth-tracking-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/dailybrief/public/js/dailybrief-public.js?ver=1.0.39' id='dailybrief-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/steempress/public/js/iframeResizer.min.js?ver=174591187df32724bf6e40077170de45' id='steempress_spiframeResizer-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/steempress/public/js/steempress_sp-public.js?ver=2.6.3' id='steempress_sppublic_js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-social-counter/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://fort-russ.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fort-russ.com/wp-json/wp/v2/posts/84743" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fort-russ.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fort-russ.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://fort-russ.com/?p=84743' />
<link rel="alternate" type="application/json+oembed" href="https://fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F&#038;format=xml" />
<link rel="amphtml" href="https://fort-russ.com/amp/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" />

<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });
</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#f89d35; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#f89d35; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#f89d35; }</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link data-minify="1" rel='stylesheet' id='bf-minifed-css-1' href='https://fort-russ.com/wp-content/cache/min/1/wp-content/bs-booster-cache/edf9f3bfd1bef107d6e9c1c685a8997a-3836bce53cfa3bc4a9f456365eafe149.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='7.6.2-1605141026' href='https://fort-russ.com/wp-content/cache/min/1/wp-content/bs-booster-cache/dbf7592776d562ead513f785a20942c8-0aaa9ba006d20b97ddf420c73a747518.css' type='text/css' media='all' />
<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
<script>
var gainwpDnt = false;
var gainwpProperty = 'UA-114398561-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://fort-russ.com/wp-content/cache/busting/google-tracking/ga-1e3ad19b0836d257e66df0e4106af582.js','ga');
  ga('create', 'UA-114398561-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Drago Bosnic');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', '2020-11');
  ga('set', 'dimension4', 'Anglo 5');
  ga('set', 'dimension6', 'CIA, Syria, terrorism, US Imperialism, USA, War');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>


<style>

#campaign-60047 { text-align: center; }
.newsticker {
    overflow: hidden;
}

</style>

<style type="text/css" id="wp-custom-css">
			.bs-injection-after_header {
	visibility: hidden !important;
	display: block;
	height: 0;
}
.eu_cookie_law_widget {
    background-color: rgba(0,0,0,0);;
    border: 0;
    z-index: 10000;
}
.bs-slider-1-item .title a {
    color: #fff;
    text-shadow: 1px 1px 3px rgba(0,0,0,.95);
}

.campaign-description {
	text-align: center;
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
	font-size: 14pt;
	color: red;
}
.charitable-submit-field {
	text-align: center;
	padding-bottom: 50px;
}

.campaign-summary {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.charitable-donation-form {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.campaign h3 {
	
	font-size: 24pt;
	color: green;
}

.campaign-loop {
	border: 2px dashed red;
}

.campaign-donation-stats {
	font-size: 14pt;
}
.campaign-loop .button {
	border: 2px solid red;
	padding: 6px;
	font-size: 14pt;
}
.campaign-loop.campaign-grid .wp-post-image {
	  
    max-width: 300px;
		height: 169;
	  overflow: hidden;
	  margin: auto;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> </head>
<body class="post-template-default single single-post postid-84743 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-5161 single-cat-5160 single-prim-cat-5159 single-cat-5159 single-cat-30 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-1086381364" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-1086381364-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-1086381364');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-1086381364-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-1086381364-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_55677_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://fort-russ.com/login/" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_55677_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_55677_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_55677_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_55677_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, November 12, 2020</span>
</li>
<li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://fort-russ.com/the-team/">The Team</a></li>
<li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://fort-russ.com/abou/">About us</a></li>
<li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://fort-russ.com/submissions/">SUBMISSIONS</a></li>
<li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://fort-russ.com/contac/">CONTACT</a></li>
<li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://fort-russ.com/blog-page/">ADVERTISING</a></li>
<li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://fort-russ.com/volunteer/">VOLUNTEER</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://fort-russ.com/" itemprop="url" rel="home">
<img id="site-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Russ" data-lazy-src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" /><noscript><img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png"
			     alt="Fort Russ"  /></noscript>
<span class="site-title">Fort Russ - </span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-1987218442" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-1987218442-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-1987218442');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-1987218442-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-1987218442-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-1987218442-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-1987218442-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5158 better-anim-fade menu-item-44925"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5159 better-anim-fade menu-item-44926"><a href="https://fort-russ.com/category/mena/">MENA</a></li>
<li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5161 better-anim-fade menu-item-44948"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://fort-russ.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://fort-russ.com/category/world/">Africa</a>

<div class="mega-menu tabbed-grid-posts">
<div class="content-wrap clearfix">
<ul class="tabs-section">
<li class="active">
<a href="" data-target="#mtab-1778333950-" data-toggle="tab" aria-expanded="true" class="term-">
<i class="fa fa-angle-right"></i> All </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/kenya/" data-target="#mtab-1778333950-611" data-deferred-init="1241440806" data-toggle="tab" data-deferred-event="mouseenter" class="term-611">
<i class="fa fa-angle-right"></i> Kenya </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/congo/" data-target="#mtab-1778333950-67734" data-deferred-init="58376054" data-toggle="tab" data-deferred-event="mouseenter" class="term-67734">
<i class="fa fa-angle-right"></i> Congo </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/niger/" data-target="#mtab-1778333950-2084" data-deferred-init="1029895391" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084">
<i class="fa fa-angle-right"></i> Niger </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/sudan/" data-target="#mtab-1778333950-60415" data-deferred-init="1567057312" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415">
<i class="fa fa-angle-right"></i> Sudan </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/uganda/" data-target="#mtab-1778333950-47985" data-deferred-init="1435507891" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985">
<i class="fa fa-angle-right"></i> Uganda </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/burundi/" data-target="#mtab-1778333950-127350" data-deferred-init="1503275479" data-toggle="tab" data-deferred-event="mouseenter" class="term-127350">
<i class="fa fa-angle-right"></i> Burundi </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/cameron/" data-target="#mtab-1778333950-3728" data-deferred-init="1767535841" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728">
<i class="fa fa-angle-right"></i> Cameron </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/nigeria/" data-target="#mtab-1778333950-553" data-deferred-init="337681196" data-toggle="tab" data-deferred-event="mouseenter" class="term-553">
<i class="fa fa-angle-right"></i> Nigeria </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/senegal/" data-target="#mtab-1778333950-47121" data-deferred-init="597744985" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121">
<i class="fa fa-angle-right"></i> Senegal </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/somalia/" data-target="#mtab-1778333950-52" data-deferred-init="929358459" data-toggle="tab" data-deferred-event="mouseenter" class="term-52">
<i class="fa fa-angle-right"></i> Somalia </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/djibouti/" data-target="#mtab-1778333950-2653" data-deferred-init="843465819" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653">
<i class="fa fa-angle-right"></i> Djibouti </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/ethiopia/" data-target="#mtab-1778333950-70488" data-deferred-init="1466590486" data-toggle="tab" data-deferred-event="mouseenter" class="term-70488">
<i class="fa fa-angle-right"></i> Ethiopia </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/zimbabwe/" data-target="#mtab-1778333950-1612" data-deferred-init="365431162" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612">
<i class="fa fa-angle-right"></i> Zimbabwe </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/burkina-faso/" data-target="#mtab-1778333950-65006" data-deferred-init="1220013105" data-toggle="tab" data-deferred-event="mouseenter" class="term-65006">
<i class="fa fa-angle-right"></i> Burkina Faso </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/south-africa/" data-target="#mtab-1778333950-3249" data-deferred-init="1169684954" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249">
<i class="fa fa-angle-right"></i> South Africa </a>
</li>
</ul>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-1778333950-">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<div class="post-83867 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5132"><a href="https://fort-russ.com/category/world/">Africa</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2020/09/vaccine-africa-357x210.jpg" title="MAJOR: WHO Admits Gates-Backed Vaccine Caused Recent Polio Outbreak in Africa" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/vaccine-africa-750x430.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/09/major-who-admits-gates-backed-vaccine-caused-recent-polio-outbreak-in-africa/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/09/major-who-admits-gates-backed-vaccine-caused-recent-polio-outbreak-in-africa/" class="post-title post-url">
MAJOR: WHO Admits Gates-Backed Vaccine Caused Recent Polio Outbreak in Africa </a>
</p> </div>
</div >
<div class="post-83805 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5161">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2020/08/Freedom-and-Democracy-357x210.jpg" title="At Least 60 Million People Have Been Displaced by America’s &#8216;Freedom And Democracy&#8217;" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Freedom-and-Democracy-750x430.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/09/at-least-60-million-people-have-been-displaced-by-americas-freedom-and-democracy/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/09/at-least-60-million-people-have-been-displaced-by-americas-freedom-and-democracy/" class="post-title post-url">
At Least 60 Million People Have Been Displaced by America’s &#8216;Freedom And&hellip; </a>
</p> </div>
</div >
<div class="post-83603 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5159">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5159"><a href="https://fort-russ.com/category/mena/">MENA</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2020/08/Africans-in-Saudi-Arabia-357x210.jpg" title="REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/Africans-in-Saudi-Arabia-750x430.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/08/report-thousands-of-africans-dying-in-horrifying-saudi-detention-camps/" class="post-title post-url">
REPORT: Thousands of Africans Dying in Horrifying Saudi Detention Camps </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_957320028 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cb9a07c"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="957320028" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="957320028" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-611">
<div class="bs-pagination-wrapper main-term-611 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1241440806">
<script>var bs_deferred_loading_bsd_1241440806 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"02c1906"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-67734">
<div class="bs-pagination-wrapper main-term-67734 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_58376054">
<script>var bs_deferred_loading_bsd_58376054 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":67734,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8a4390b"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-2084">
<div class="bs-pagination-wrapper main-term-2084 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1029895391">
<script>var bs_deferred_loading_bsd_1029895391 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"0247277"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-60415">
<div class="bs-pagination-wrapper main-term-60415 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1567057312">
<script>var bs_deferred_loading_bsd_1567057312 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"31115aa"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-47985">
<div class="bs-pagination-wrapper main-term-47985 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1435507891">
<script>var bs_deferred_loading_bsd_1435507891 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"673d9a4"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-127350">
<div class="bs-pagination-wrapper main-term-127350 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1503275479">
<script>var bs_deferred_loading_bsd_1503275479 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":127350,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"75962e0"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-3728">
<div class="bs-pagination-wrapper main-term-3728 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1767535841">
<script>var bs_deferred_loading_bsd_1767535841 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9def6b7"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-553">
<div class="bs-pagination-wrapper main-term-553 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_337681196">
<script>var bs_deferred_loading_bsd_337681196 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f848203"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-47121">
<div class="bs-pagination-wrapper main-term-47121 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_597744985">
<script>var bs_deferred_loading_bsd_597744985 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b76559a"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-52">
<div class="bs-pagination-wrapper main-term-52 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_929358459">
<script>var bs_deferred_loading_bsd_929358459 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"72e4a3e"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-2653">
<div class="bs-pagination-wrapper main-term-2653 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_843465819">
<script>var bs_deferred_loading_bsd_843465819 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b0947b7"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-70488">
<div class="bs-pagination-wrapper main-term-70488 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1466590486">
<script>var bs_deferred_loading_bsd_1466590486 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":70488,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"09985e1"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-1612">
<div class="bs-pagination-wrapper main-term-1612 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_365431162">
<script>var bs_deferred_loading_bsd_365431162 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"41252a3"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-65006">
<div class="bs-pagination-wrapper main-term-65006 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1220013105">
<script>var bs_deferred_loading_bsd_1220013105 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":65006,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"74d9d92"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1778333950-3249">
<div class="bs-pagination-wrapper main-term-3249 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1169684954">
<script>var bs_deferred_loading_bsd_1169684954 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"168ca91"}';</script>
</div>
</div> </div>
</div>
</div>
</div>

</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://fort-russ.com/" itemprop="url" rel="home">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Russ" data-lazy-src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" /><noscript><img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png"
						     alt="Fort Russ"  /></noscript> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://fort-russ.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://fort-russ.com/category/mena/"><span itemprop="name">MENA</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria</span><meta itemprop="item" content="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"> <div id="newsticker-736694470" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/">WATCH: Trump Tweets a Video of Ballots Being Collected Days After The Election</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/">Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/">MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/">Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/the-frn-daily-news-brief-2020-11-10/">The FRN Daily News Brief 2020-11-10</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/wake-up-liberals-american-voters-are-smarter-than-you-are/">WAKE UP, LIBERALS! American Voters Are Smarter Than You Are</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/major-white-house-agencies-rebuff-biden-transition-team/">MAJOR: White House Agencies Rebuff Biden Transition Team</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/the-frn-daily-news-brief-2020-11-09/">The FRN Daily News Brief 2020-11-09</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/trump-must-out-the-deep-state/">Trump Must Out The Deep State</a></li>
<li><a class="limit-line" href="https://fort-russ.com/2020/11/breaking-russia-saves-artsakh-in-the-nick-of-time-2000-russian-peacekeepers-headed-for-nagorno-karabakh/">BREAKING: Russia Saves Artsakh in The Nick of Time, 2000 Russian Peacekeepers Headed For Nagorno-Karabakh</a></li>
</ul>
</div>
</div></div></div></div>
<div id="atatags-1476137431-5fac8225d0ded"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5fac8225d0ded',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><style type="text/css" data-type="vc_custom-css">.newsticker {

    overflow: hidden;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top: 5px !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11">
<div class="row main-section">
<div class="col-sm-7 content-column">
<div class="single-container">
<article id="post-84743" class="post-84743 post type-post status-publish format-standard has-post-thumbnail  category-anglo-5 category-headline-news category-mena category-syria category-united-states tag-cia tag-syria tag-terrorism tag-us-imperialism tag-usa tag-war single-post-content">
<div data-bg="https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military.png" class="post-header post-tp-11-header bs-lazy wfi rocket-lazyload" title="MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria" style="">
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-5159"><a href="https://fort-russ.com/category/mena/">MENA</a></span><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span><span class="term-badge term-5160"><a href="https://fort-russ.com/category/headline-news/">Headline News</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://fort-russ.com/author/drago-bosnic/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2026'%3E%3C/svg%3E" class='avatar avatar-26 photo avatar-default' height='26' width='26' data-lazy-src="https://fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg" /><noscript><img alt='' src='https://fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /></noscript><span class="post-author-name">By <b>Drago Bosnic</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-11-12T00:43:10+01:00">On <b>Nov 12, 2020</b></time></span>
</div>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
<a href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="84743"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,169</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F&title=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F&media=https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military.png&description=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e898949f9a87eff58086f581a7b4bcbbbcbbb2f59c869c86f5859a82a6f593a7bab8f5869193f89ab6b6a0a5bcb0b1f594a7b0b4a6f5b3baa7f587b0b6a7a0bca1b8b0bba1f59cbba1baf581b0a7a7baa7bca6a1f592a7baa0a5a6f582bca1bdf594bcb8f5bab3f585a7bab9babbb2bcbbb2f582b4a7f5bcbbf586aca7bcb4f3b7bab1ace8bda1a1a5a6f0e694f0e793f0e793b3baa7a1f8a7a0a6a6fbb6bab8f0e793e7e5e7e5f0e793e4e4f0e793b8b4bfbaa7f8a0a6f8a1a7b4bcbbbcbbb2f8bca6bca6f8a5baa2a6f8b3a7bab8f8a6b1b3f8bab6b6a0a5bcb0b1f8b4a7b0b4a6f8b3baa7f8a7b0b6a7a0bca1b8b0bba1f8bcbba1baf8a1b0a7a7baa7bca6a1f8b2a7baa0a5a6f8a2bca1bdf8b4bcb8f8bab3f8a5a7bab9babbb2bcbbb2f8a2b4a7f8bcbbf8a6aca7bcb4f0e793" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p>WASHINGTON, D.C./DAMASCUS &#8211; US military &#8220;advisors&#8221; (a common euphemism used by the mainstream media for the illegal US occupying troops in Syria) are training hundreds of ISIS (Daesh or ISIL) prisoners of war from the Al-Hawl camp in SDF-occupied northeastern Syria with the purpose of recruiting them to &#8220;illegal armed formations&#8221;, the head of the Russian-Syrian Coordination Center for Refugees Return said on Wednesday.</p>
<div class="w-100 body py-3">
<p class="rtejustify">The prisoners of war underwent a two-month course of special training under the guidance of US instructors, Mikhail Mizintsev said at the opening of the Damascus International Conference on the Return of Refugees, Sputnik reported.</p>
<blockquote>
<p class="rtejustify">&#8220;Those who benefit from this situation should understand the wisdom of the proverb: &#8216;Those who sow the wind shall reap the whirlwind&#8217;,&#8221; Mizintsev warned.</p>
</blockquote>
<p class="rtejustify">The Al-Hawl camp is located in the northeast of Syria controlled by the US-backed Arab-Kurdish Syrian Democratic Forces (SDF).</p>
<p class="rtejustify">According to various estimates, the camp is home to 65,000-70,000 refugees, mostly women and children from the families of ISIS terrorists and other foreign-backed &#8220;moderates&#8221;. Syria and Russia have repeatedly expressed concerns over the plight of those living in the camp located in the area occupied by US-backed forces.</p>
<p>Despite having massive problems at home and despite becoming the laughing stock of the world due to the <a href="https://fort-russ.com/2020/11/us-2020-election-chaos-the-final-nail-in-the-coffin-of-american-democracy-and-russiagate-conspiracy-theory/">2020 presidential election chaos</a>, the Pentagon and the US Deep State somehow still manage to find the time and resources to spread death and destruction (i.e. &#8220;freedom and democracy&#8221;) in Syria, although their invasion failed miserably. They simply cannot accept the fact that they have already been defeated.</p>
</div>
<div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-1967052770" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });
</script>
<p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div> <div id="atatags-1476137431-5fac8225ddd3f"></div>
<script> 
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5fac8225ddd3f',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> </div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://fort-russ.com/tag/cia/" rel="tag">CIA</a><a href="https://fort-russ.com/tag/syria/" rel="tag">Syria</a><a href="https://fort-russ.com/tag/terrorism/" rel="tag">terrorism</a><a href="https://fort-russ.com/tag/us-imperialism/" rel="tag">US Imperialism</a><a href="https://fort-russ.com/tag/usa/" rel="tag">USA</a><a href="https://fort-russ.com/tag/war/" rel="tag">War</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-5">
<div class="post-share-btn-group">
<a href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="84743"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,169</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F&title=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F&media=https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military.png&description=MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb8b878c8994fce69395e692b4a7afa8afa8a1e68f958f95e6968991b5e680b4a9abe6958280eb89a5a5b3b6afa3a2e687b4a3a7b5e6a0a9b4e694a3a5b4b3afb2aba3a8b2e68fa8b2a9e692a3b4b4a9b4afb5b2e681b4a9b3b6b5e691afb2aee687afabe6a9a0e696b4a9aaa9a8a1afa8a1e691a7b4e6afa8e695bfb4afa7e0a4a9a2bffbaeb2b2b6b5e3f587e3f480e3f480a0a9b4b2ebb4b3b5b5e8a5a9abe3f480f4f6f4f6e3f480f7f7e3f480aba7aca9b4ebb3b5ebb2b4a7afa8afa8a1ebafb5afb5ebb6a9b1b5eba0b4a9abebb5a2a0eba9a5a5b3b6afa3a2eba7b4a3a7b5eba0a9b4ebb4a3a5b4b3afb2aba3a8b2ebafa8b2a9ebb2a3b4b4a9b4afb5b2eba1b4a9b3b6b5ebb1afb2aeeba7afabeba9a0ebb6b4a9aaa9a8a1afa8a1ebb1a7b4ebafa8ebb5bfb4afa7e3f480" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<style>

	#bsnp-270872120.bs-newsletter-pack input.bsnp-input:focus{border-color: #0a4391  !important}
	#bsnp-270872120.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{ color: #0a4391  !important}
	#bsnp-270872120.bs-newsletter-pack.bsnp-t1:before,
	#bsnp-270872120.bs-newsletter-pack .bsnp-button { background-color: #0a4391 !important}
	

</style>
<div id="bsnp-270872120" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 ">
<div class="bsnp-bc">
<div class="bsnp-title heading-typo">Subscribe to our newsletter</div>
<div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank">
<input type="hidden" value="fort-russ/vDTx" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row">
<div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div>
<div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div>
</div>
</form>
<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
<ul class="social-list bsc-clearfix"> <li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a> </li> <li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a> </li> </ul>
</div>
</div> </div>
</div>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>
<button class="button bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-1139229775" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();
</script>
</div></div><section class="post-author clearfix">
<a href="https://fort-russ.com/author/drago-bosnic/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class='avatar avatar-80 photo avatar-default' height='80' width='80' data-lazy-src="https://fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg" /><noscript><img alt='' src='https://fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://fort-russ.com/author/drago-bosnic/"><span class="post-author-name">Drago Bosnic</span></a>
<span class="title-counts">1390 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/" rel="prev">Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/" rel="next">Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t3 sh-s3 multi-tab">
<a href="#relatedposts_1934090748_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1934090748_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1934090748_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1934090748_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-84750 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Mail-in-voting-fraud-210x136.png" title="WATCH: Trump Tweets a Video of Ballots Being Collected Days After The Election" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Mail-in-voting-fraud-279x220.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/"></a>
<span class="format-icon format-video"><i class="fa fa-play"></i></span> </div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/" title="WATCH: Trump Tweets a Video of Ballots Being Collected Days After The Election">
<span class="post-title">
WATCH: Trump Tweets a Video of Ballots Being Collected Days After The Election </span>
</a>
</p></div>
</div >
<div class="post-84745 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-28-at-1.10.50-PM-210x136.png" alt="Embassy of the Russian Federation" title="Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-28-at-1.10.50-PM-279x220.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/"></a>
</div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/" title="Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over">
<span class="post-title">
Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over </span>
</a>
</p></div>
</div >
<div class="post-84739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5159"><a href="https://fort-russ.com/category/mena/">MENA</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-210x136.jpg" title="Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-279x220.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/"></a>
</div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/" title="Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts">
<span class="post-title">
Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts </span>
</a>
</p></div>
</div >
<div class="post-84736 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5128"><a href="https://fort-russ.com/category/opinions/">Opinions</a></span></div> <a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/joe-biden-210x136.jpg" title="WAKE UP, LIBERALS! American Voters Are Smarter Than You Are" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/joe-biden-279x220.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/wake-up-liberals-american-voters-are-smarter-than-you-are/"></a>
</div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/11/wake-up-liberals-american-voters-are-smarter-than-you-are/" title="WAKE UP, LIBERALS! American Voters Are Smarter Than You Are">
<span class="post-title">
WAKE UP, LIBERALS! American Voters Are Smarter Than You Are </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1034679378 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[84743],"ignore_sticky_posts":1,"tag__in":[384,5185,301,1430,317,95],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"22ceebb"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1034679378" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1034679378" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1934090748_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1934090748_2">
<script>var bs_deferred_loading_bsd_relatedposts_1934090748_2 = '{"query":{"paginate":"next_prev","count":4,"author":39,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"52d9a00"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-84743" class="comments-template comment-respond">
<div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span>
</div>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread" data-post-id="84743"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</section>
</div>
<div class="col-sm-3 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">23,969</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">Twitter</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">Youtube</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> <li class="social-item rss"><a href="https://fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div> <div id="atatags-1476137433-5fac82260abf0"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137433-5fac82260abf0',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-2117255410" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-2117255410-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-2117255410');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-2117255410-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-2117255410-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-2117255410-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-2117255410-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-84750 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Mail-in-voting-fraud-86x64.png" title="WATCH: Trump Tweets a Video of Ballots Being Collected Days After The Election" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Mail-in-voting-fraud-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/" class="post-url post-title">
WATCH: Trump Tweets a Video of Ballots Being Collected Days&hellip; </a>
</p> </div>
</div >
<div class="post-84745 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-28-at-1.10.50-PM-86x64.png" alt="Embassy of the Russian Federation" title="Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-28-at-1.10.50-PM-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/" class="post-url post-title">
Russia Says it Will Not Meet With Biden’s Representatives&hellip; </a>
</p> </div>
</div >
<div class="post-84743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military-86x64.png" title="MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/08/US-forces-syria-military-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" class="post-url post-title">
MAJOR: US Training ISIS POWs From SDF-Occupied Areas for&hellip; </a>
</p> </div>
</div >
<div class="post-84739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-86x64.jpg" title="Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/" class="post-url post-title">
Russia Allocates Over $1 Billion For Syria’s Reconstruction&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_922893765 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"294707b","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="922893765" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="922893765" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 5,365</span>
</div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-13">
<a href="https://fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7751</span></a>
</li><li class="bs-popular-term-item term-item-5160">
<a href="https://fort-russ.com/category/headline-news/">Headline News<span class="term-count">7708</span></a>
</li><li class="bs-popular-term-item term-item-4">
<a href="https://fort-russ.com/category/news/">News<span class="term-count">4984</span></a>
</li><li class="bs-popular-term-item term-item-5158">
<a href="https://fort-russ.com/category/eurasia/">Eurasia<span class="term-count">4831</span></a>
</li><li class="bs-popular-term-item term-item-5163">
<a href="https://fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">4338</span></a>
</li><li class="bs-popular-term-item term-item-30">
<a href="https://fort-russ.com/category/mena/syria/">Syria<span class="term-count">3988</span></a>
</li><li class="bs-popular-term-item term-item-17">
<a href="https://fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3436</span></a>
</li><li class="bs-popular-term-item term-item-5161">
<a href="https://fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">3086</span></a>
</li><li class="bs-popular-term-item term-item-5159">
<a href="https://fort-russ.com/category/mena/">MENA<span class="term-count">2076</span></a>
</li> </ul>
</div>
</div></aside>
</div>
<div class="col-sm-2 sidebar-column sidebar-column-secondary">
<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="atatags-1476137435-5fac8226142ae"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137435-5fac8226142ae',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-1355635499" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-1355635499-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-1355635499');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-1355635499-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-1355635499-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-1355635499-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-1355635499-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-5128">
<a href="https://fort-russ.com/category/opinions/" class="main-link">
<span class="h-text main-term-5128">
Opinions </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item">
<div class="listing listing-text listing-text-1 clearfix columns-1">
<div class="post-84736 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/wake-up-liberals-american-voters-are-smarter-than-you-are/" class="post-title post-url">
WAKE UP, LIBERALS! American Voters Are Smarter Than You&hellip; </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-84728 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/trump-must-out-the-deep-state/" class="post-title post-url">
Trump Must Out The Deep State </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-84639 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/implications-of-the-nov-3-elections-for-the-usa-and-the-world/" class="post-title post-url">
Implications of the Nov. 3 Elections for the USA and the&hellip; </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/matthew-ehret/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Matthew Ehret </i>
</a>
</div>
</div>
</div >
<div class="post-84605 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/financial-times-lists-st-petersburg-university-among-the-worlds-best/" class="post-title post-url">
Financial Times Lists St. Petersburg University Among&hellip; </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix">
<script>var bs_ajax_paginate_812320801 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"55e31c0","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="812320801" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Recent Posts </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-84739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-86x64.jpg" title="Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/" class="post-url post-title">
Russia Allocates Over $1 Billion For Syria’s Reconstruction&hellip; </a>
</p> </div>
</div >
<div class="post-84525 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/10/US-vs-China_2-86x64.jpg" title="TIT FOR TAT: China Passes Law Restricting Sensitive Technology Export to US" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/US-vs-China_2-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/tit-for-tat-china-passes-law-restricting-sensitive-technology-export-to-us/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/tit-for-tat-china-passes-law-restricting-sensitive-technology-export-to-us/" class="post-url post-title">
TIT FOR TAT: China Passes Law Restricting Sensitive&hellip; </a>
</p> </div>
</div >
<div class="post-84314 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2019/07/Boris-Johnson-86x64.jpg" title="JOHNSON: &#8216;Britain Will Take Back Full Control From The EU on January 1&#8217;" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/07/Boris-Johnson-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/johnson-britain-will-take-back-full-control-from-the-eu-on-january-1/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/johnson-britain-will-take-back-full-control-from-the-eu-on-january-1/" class="post-url post-title">
JOHNSON: &#8216;Britain Will Take Back Full Control From&hellip; </a>
</p> </div>
</div >
<div class="post-84102 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/09/Ramkumar-Radhakrishnan-Wikimedia-1569929663-1696x900-1-86x64.jpg" title="Neoliberal Death Knell For Indian Agriculture" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/Ramkumar-Radhakrishnan-Wikimedia-1569929663-1696x900-1-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/09/neoliberal-death-knell-for-indian-agriculture/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/09/neoliberal-death-knell-for-indian-agriculture/" class="post-url post-title">
Neoliberal Death Knell For Indian Agriculture </a>
</p> </div>
</div >
<div class="post-84046 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2019/10/Russian-bear-86x64.jpg" title="Moscow Vows to Retaliate if EU Stops Nord Stream 2 Over Fictitious Navalny Poisoning" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/10/Russian-bear-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/09/moscow-vows-to-retaliate-if-eu-stops-nord-stream-2-over-fictitious-navalny-poisoning/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/09/moscow-vows-to-retaliate-if-eu-stops-nord-stream-2-over-fictitious-navalny-poisoning/" class="post-url post-title">
Moscow Vows to Retaliate if EU Stops Nord Stream 2 Over&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_557351202 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7995508","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="557351202" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="557351202" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 200</span>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-197">
<a href="https://fort-russ.com/category/defense/" class="main-link">
<span class="h-text main-term-197">
Defense </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-84653 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Submarine-North-Korea-86x64.jpg" title="MAJOR: North Korea Builds Two Submarines Able to Shoot Nuclear-Tipped Ballistic Missiles" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Submarine-North-Korea-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/major-north-korea-builds-two-submarines-able-to-shoot-nuclear-tipped-ballistic-missiles/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/major-north-korea-builds-two-submarines-able-to-shoot-nuclear-tipped-ballistic-missiles/" class="post-url post-title">
MAJOR: North Korea Builds Two Submarines Able to Shoot&hellip; </a>
</p> </div>
</div >
<div class="post-84573 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2018/12/1-86x64.png" title="India Declines Purchase of US Armed Predator-B Drones, Says US is Not an Ally" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2018/12/1-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/india-declines-purchase-of-us-armed-predator-b-drones-says-us-is-not-an-ally/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/india-declines-purchase-of-us-armed-predator-b-drones-says-us-is-not-an-ally/" class="post-url post-title">
India Declines Purchase of US Armed Predator-B Drones, Says&hellip; </a>
</p> </div>
</div >
<div class="post-84543 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/10/Rail-Feature-86x64.jpg" title="Win-Win vs Lose-Lose: The Time Has Come for the World to Choose" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/Rail-Feature-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/win-win-vs-lose-lose-the-time-has-come-for-the-world-to-choose/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/win-win-vs-lose-lose-the-time-has-come-for-the-world-to-choose/" class="post-url post-title">
Win-Win vs Lose-Lose: The Time Has Come for the World to&hellip; </a>
</p> </div>
</div >
<div class="post-84528 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/10/Strategic-Long-Range-Cannon-SLRC-86x64.png" title="US Developing a Nearly 2,000 km Range Cannon &#8216;to Counter Russia, China and North Korea&#8217;" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/Strategic-Long-Range-Cannon-SLRC-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/us-developing-a-nearly-2000-km-range-cannon-to-counter-russia-china-and-north-korea/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/us-developing-a-nearly-2000-km-range-cannon-to-counter-russia-china-and-north-korea/" class="post-url post-title">
US Developing a Nearly 2,000 km Range Cannon &#8216;to&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix">
<script>var bs_ajax_paginate_180568801 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7bb76a5","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="180568801" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="180568801" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 212</span>
</div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget">
<div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://www.fort-russ.com/privacy/" rel="">
Cookie Policy	</a>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-2663">
<a href="https://fort-russ.com/category/conspiracy-theories/" class="main-link">
<span class="h-text main-term-2663">
Conspiracy Theories </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-84629 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Assassination-lincoln-86x64.jpg" title="Understanding the Tri-fold Nature of the Deep State" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Assassination-lincoln-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/understanding-the-tri-fold-nature-of-the-deep-state/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/understanding-the-tri-fold-nature-of-the-deep-state/" class="post-url post-title">
Understanding the Tri-fold Nature of the Deep State </a>
</p> </div>
</div >
<div class="post-84575 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/10/olga1-86x64.png" title="MAJOR: Russiagate Hoax Source Revealed As Alcoholic Disgruntled Russian PR Exec in Cyprus" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/olga1-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/major-russiagate-hoax-source-revealed-as-alcoholic-disgruntled-russian-pr-exec-in-cyprus/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/major-russiagate-hoax-source-revealed-as-alcoholic-disgruntled-russian-pr-exec-in-cyprus/" class="post-url post-title">
MAJOR: Russiagate Hoax Source Revealed As Alcoholic&hellip; </a>
</p> </div>
</div >
<div class="post-84556 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/10/British-02-86x64.jpg" title="New Revelations Shed Light on British Hand Behind Five Eyes" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/British-02-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/new-revelations-shed-light-on-british-hand-behind-five-eyes/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/new-revelations-shed-light-on-british-hand-behind-five-eyes/" class="post-url post-title">
New Revelations Shed Light on British Hand Behind Five Eyes </a>
</p> </div>
</div >
<div class="post-84551 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/10/Feature-False-Flag-01-86x64.jpg" title="False Flag Weekly News with Kevin Barrett and Matthew Ehret" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/Feature-False-Flag-01-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/10/false-flag-weekly-news-with-kevin-barrett-and-matthew-ehret/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/false-flag-weekly-news-with-kevin-barrett-and-matthew-ehret/" class="post-url post-title">
False Flag Weekly News with Kevin Barrett and Matthew Ehret </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix">
<script>var bs_ajax_paginate_1170072002 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6e35458","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1170072002" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1170072002" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 57</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-1835">
<a href="https://fort-russ.com/category/politics/" class="main-link">
<span class="h-text main-term-1835">
Politics </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-84750 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Mail-in-voting-fraud-86x64.png" title="WATCH: Trump Tweets a Video of Ballots Being Collected Days After The Election" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Mail-in-voting-fraud-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/watch-trump-tweets-a-video-of-ballots-being-collect-days-after-the-election/" class="post-url post-title">
WATCH: Trump Tweets a Video of Ballots Being Collected Days&hellip; </a>
</p> </div>
</div >
<div class="post-84745 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-28-at-1.10.50-PM-86x64.png" alt="Embassy of the Russian Federation" title="Russia Says it Will Not Meet With Biden’s Representatives Until Election Mess is Over" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-28-at-1.10.50-PM-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/russia-says-it-will-not-meet-with-bidens-representatives-until-election-mess-is-over/" class="post-url post-title">
Russia Says it Will Not Meet With Biden’s Representatives&hellip; </a>
</p> </div>
</div >
<div class="post-84736 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/joe-biden-86x64.jpg" title="WAKE UP, LIBERALS! American Voters Are Smarter Than You Are" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/joe-biden-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/wake-up-liberals-american-voters-are-smarter-than-you-are/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/wake-up-liberals-american-voters-are-smarter-than-you-are/" class="post-url post-title">
WAKE UP, LIBERALS! American Voters Are Smarter Than You Are </a>
</p> </div>
</div >
<div class="post-84731 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/11/Trump-White-House-86x64.jpg" title="MAJOR: White House Agencies Rebuff Biden Transition Team" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Trump-White-House-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/11/major-white-house-agencies-rebuff-biden-transition-team/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/major-white-house-agencies-rebuff-biden-transition-team/" class="post-url post-title">
MAJOR: White House Agencies Rebuff Biden Transition Team </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix">
<script>var bs_ajax_paginate_811714345 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"537847a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="811714345" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="811714345" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 379</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-3728">
<a href="https://fort-russ.com/category/world/cameron/" class="main-link">
<span class="h-text main-term-3728">
World </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-83174 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-86x64.png" title="The Emirate Hybrid-Warfare and Regime Change Plans against Djibouti" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-210x136.png" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/" class="post-url post-title">
The Emirate Hybrid-Warfare and Regime Change Plans against&hellip; </a>
</p> </div>
</div >
<div class="post-79287 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-402">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-86x64.jpg" title="COVID-19 Could Drive Half a Billion People Into Poverty Worldwide" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/" class="post-url post-title">
COVID-19 Could Drive Half a Billion People Into Poverty&hellip; </a>
</p> </div>
</div >
<div class="post-79173 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-86x64.jpg" title="The Khaleeji Intervention in Africa’s Horn-Devastating Impact On Somalia" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/" class="post-url post-title">
The Khaleeji Intervention in Africa’s Horn-Devastating&hellip; </a>
</p> </div>
</div >
<div class="post-75449 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a data-bg="https://fort-russ.com/wp-content/uploads/2019/11/1-48-86x64.jpg" title="Russian warship to conduct naval exercises with China and South Africa" style="" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/11/1-48-210x136.jpg" class="img-holder rocket-lazyload" href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-url post-title">
Russian warship to conduct naval exercises with China and&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix">
<script>var bs_ajax_paginate_1637913088 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cadaf59","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1637913088" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1637913088" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 13</span>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© Center for Syncretic Studies 2014 - 2020 - Fort Russ. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_37088_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://fort-russ.com/login/" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_37088_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_37088_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F11%2Fmajor-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_37088_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/11/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_37088_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<link data-minify="1" rel='stylesheet' id='js_composer_front-css' href='https://fort-russ.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min-eba3936bf5f5ccfdb2ab3a880c1d45a8.css' type='text/css' media='all' />
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"84743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fortruss"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"84743 https:\/\/fort-russ.com\/?p=84743","disqusShortname":"fortruss","disqusTitle":"MAJOR: US Training ISIS POWs From SDF-Occupied Areas for Recruitment Into Terrorist Groups With Aim of Prolonging War in Syria","disqusUrl":"https:\/\/fort-russ.com\/2020\/11\/major-us-training-isis-pows-from-sdf-occupied-areas-for-recruitment-into-terrorist-groups-with-aim-of-prolonging-war-in-syria\/","postId":"84743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/login\/|\/wp-admin\/|\/logout\/|\/login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fort-russ.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-includes/js/comment-reply.min.js?ver=174591187df32724bf6e40077170de45' id='comment-reply-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-includes/js/wp-embed.min.js?ver=174591187df32724bf6e40077170de45' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=174591187df32724bf6e40077170de45' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' async="async" src='https://fort-russ.com/wp-content/bs-booster-cache/57d203e444fff0af85fe450881086b36.js?ver=174591187df32724bf6e40077170de45' id='bs-booster-js'></script>
<script>
var pwz=function(t){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pwz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});

</script>

<script>
 var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>

<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'147613743',post:'84743',tz:'1',srv:'fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '84743' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fort-russ.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
