 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fort-russ.com/xmlrpc.php" />

<title>Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War - Fort Russ</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://fort-russ.com/?p=85086" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War - Fort Russ" />
<meta property="og:description" content="Today, a new coordinated psychological operation has been sprung to convince every living patriot across the Five Eyes sphere of influence that the enemy of the free world who lurks behind every conspiracy to overthrow governments, and western values is…China." />
<meta property="og:url" content="https://fort-russ.com/?p=85086" />
<meta property="og:site_name" content="Fort Russ" />
<meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" />
<meta property="article:published_time" content="2020-12-20T14:32:54+00:00" />
<meta property="article:modified_time" content="2020-12-20T03:30:53+00:00" />
<meta property="og:image" content="https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3.jpg" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fort_Russ_News" />
<meta name="twitter:site" content="@Fort_Russ_News" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Matthew Ehret">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="12 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fort-russ.com/#organization","name":"FRN - Fort Russ News","url":"https://fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"],"logo":{"@type":"ImageObject","@id":"https://fort-russ.com/#logo","inLanguage":"en-US","url":"https://fort-russ.com/wp-content/uploads/2019/10/web-logo.jpg","width":453,"height":453,"caption":"FRN - Fort Russ News"},"image":{"@id":"https://fort-russ.com/#logo"}},{"@type":"WebSite","@id":"https://fort-russ.com/#website","url":"https://fort-russ.com/","name":"Fort Russ","description":"","publisher":{"@id":"https://fort-russ.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fort-russ.com/?p=85086#primaryimage","inLanguage":"en-US","url":"https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3.jpg","width":942,"height":707},{"@type":"WebPage","@id":"https://fort-russ.com/?p=85086#webpage","url":"https://fort-russ.com/?p=85086","name":"Today\u2019s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War - Fort Russ","isPartOf":{"@id":"https://fort-russ.com/#website"},"primaryImageOfPage":{"@id":"https://fort-russ.com/?p=85086#primaryimage"},"datePublished":"2020-12-20T14:32:54+00:00","dateModified":"2020-12-20T03:30:53+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fort-russ.com/?p=85086"]}]},{"@type":["Article","NewsArticle"],"@id":"https://fort-russ.com/?p=85086#article","isPartOf":{"@id":"https://fort-russ.com/?p=85086#webpage"},"author":{"@id":"https://fort-russ.com/#/schema/person/18eee407bf8d8f95e9061da3c165e694"},"headline":"Today\u2019s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War","datePublished":"2020-12-20T14:32:54+00:00","dateModified":"2020-12-20T03:30:53+00:00","mainEntityOfPage":{"@id":"https://fort-russ.com/?p=85086#webpage"},"commentCount":0,"publisher":{"@id":"https://fort-russ.com/#organization"},"image":{"@id":"https://fort-russ.com/?p=85086#primaryimage"},"keywords":"belt and road,China,Cold War,NATO,New Silk Road,Russia,Trump","articleSection":"Anglo 5,China,Headline News,United States","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fort-russ.com/?p=85086#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fort-russ.com/#organization"},"video":[{"@id":"https://fort-russ.com/?p=85086#video"}]},{"@type":"Person","@id":"https://fort-russ.com/#/schema/person/18eee407bf8d8f95e9061da3c165e694","name":"Matthew Ehret","image":{"@type":"ImageObject","@id":"https://fort-russ.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a12a225b960a51c786a51b41e46be3c?s=96&d=mm&r=g","caption":"Matthew Ehret"},"description":"Matthew J.L. Ehret is a journalist, lecturer and founder of the Canadian Patriot Review and director of the Rising Tide Foundation (www.risingtidefoundation.net). He has published three volumes of the Untold History of Canada (available on untoldhistory.canadianpatriot.org) and can be contacted at matt.ehret@tutamail.com","sameAs":["http://www.canadianpatriot.org"]},{"@type":"VideoObject","@id":"https://fort-russ.com/?p=85086#video","name":"Today\u2019s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War - Fort Russ","thumbnailUrl":"https://fort-russ.com/wp-content/uploads/2020/12/1ihvkjpfsx8.jpg","description":"Today, a new coordinated psychological operation has been sprung to convince every living patriot across the Five Eyes sphere of influence that the enemy of the free world who lurks behind every conspiracy to overthrow governments, and western values is\u2026China. Over the past weeks, a surge in slander","uploadDate":"2020-12-20T15:32:54+00:00","width":480,"height":270,"embedUrl":"https://www.youtube.com/embed/1IHVkJPfsx8","duration":"PT1H7M14S","isFamilyFriendly":"true","inLanguage":"en-US"}]}</script>
<meta property="og:video" content="https://www.youtube.com/embed/1IHVkJPfsx8" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="4034" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2020-12-20T14:32:54+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://fort-russ.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://fort-russ.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War Comments Feed" href="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://fort-russ.com/wp-includes/css/dist/block-library/style.min.css?ver=174591187df32724bf6e40077170de45' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://fort-russ.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dailybrief-css' href='https://fort-russ.com/wp-content/plugins/dailybrief/public/css/dailybrief-public.css?ver=1.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='steempress_sp-css' href='https://fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css' href='https://fort-russ.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css' href='https://fort-russ.com/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.6.46' type='text/css' media='all' />


<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://fort-russ.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://fort-russ.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.6' id='gainwp-tracking-analytics-events-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.6' id='gainwp-pagescrolldepth-tracking-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='charitable-sessions-js-extra'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"9a157d8e175c117ba068683c09184929","disable_cookie":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/charitable/assets/js/charitable-session.min.js?ver=1.6.46' id='charitable-sessions-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/dailybrief/public/js/dailybrief-public.js?ver=1.0.39' id='dailybrief-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/steempress/public/js/iframeResizer.min.js?ver=174591187df32724bf6e40077170de45' id='steempress_spiframeResizer-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/steempress/public/js/steempress_sp-public.js?ver=2.6.3' id='steempress_sppublic_js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://fort-russ.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fort-russ.com/wp-json/wp/v2/posts/85086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fort-russ.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fort-russ.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://fort-russ.com/?p=85086' />
<link rel="alternate" type="application/json+oembed" href="https://fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F&#038;format=xml" />
<link rel="amphtml" href="https://fort-russ.com/amp/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/" />

<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";

	    for (i=0; i<obj1.length; i++)
	    {
	        // run entire form
	        obj = obj1.elements[i];           // a form element

	        if (obj.type == "select-one")
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });
</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a { color:#f89d35; }.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected { background-color:#f89d35; }.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over { border-color:#f89d35; }</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel='stylesheet' id='bf-minifed-css-1' href='https://fort-russ.com/wp-content/bs-booster-cache/2678dccb3c2de6bf5953be6295e43027.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1607519043' href='https://fort-russ.com/wp-content/bs-booster-cache/ea049b27cfdbf8b0051368439df0004d.css' type='text/css' media='all' />
<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
<script>
var gainwpDnt = false;
var gainwpProperty = 'UA-114398561-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Matthew Ehret');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', '2020-12');
  ga('set', 'dimension4', 'Anglo 5');
  ga('set', 'dimension6', 'belt and road, China, Cold War, NATO, New Silk Road, Russia, Trump');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>


<style>

#campaign-60047 { text-align: center; }
.newsticker {
    overflow: hidden;
}

</style>

<style type="text/css" id="wp-custom-css">
			.bs-injection-after_header {
	visibility: hidden !important;
	display: block;
	height: 0;
}
.eu_cookie_law_widget {
    background-color: rgba(0,0,0,0);;
    border: 0;
    z-index: 10000;
}
.bs-slider-1-item .title a {
    color: #fff;
    text-shadow: 1px 1px 3px rgba(0,0,0,.95);
}

.campaign-description {
	text-align: center;
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
	font-size: 14pt;
	color: red;
}
.charitable-submit-field {
	text-align: center;
	padding-bottom: 50px;
}

.campaign-summary {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.charitable-donation-form {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.campaign h3 {
	
	font-size: 24pt;
	color: green;
}

.campaign-loop {
	border: 2px dashed red;
}

.campaign-donation-stats {
	font-size: 14pt;
}
.campaign-loop .button {
	border: 2px solid red;
	padding: 6px;
	font-size: 14pt;
}
.campaign-loop.campaign-grid .wp-post-image {
	  
    max-width: 300px;
		height: 169;
	  overflow: hidden;
	  margin: auto;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-85086 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5161 single-cat-5161 single-cat-168 single-cat-5160 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-543200645" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-543200645-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-543200645');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-543200645-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-543200645-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_29665_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://fort-russ.com/login/" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_29665_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_29665_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_29665_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_29665_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
 <div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Sunday, December 20, 2020</span>
</li>
<li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://fort-russ.com/the-team/">The Team</a></li>
<li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://fort-russ.com/abou/">About us</a></li>
<li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://fort-russ.com/submissions/">SUBMISSIONS</a></li>
<li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://fort-russ.com/contac/">CONTACT</a></li>
<li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://fort-russ.com/blog-page/">ADVERTISING</a></li>
<li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://fort-russ.com/volunteer/">VOLUNTEER</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://fort-russ.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" />
<span class="site-title">Fort Russ - </span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-1730112046" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-1730112046-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-1730112046');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-1730112046-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-1730112046-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-1730112046-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-1730112046-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-5158 better-anim-fade menu-item-44925"><a href="https://fort-russ.com/category/eurasia/">Eurasia</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://fort-russ.com/category/mena/">MENA</a></li>
<li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5161 better-anim-fade menu-item-44948"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://fort-russ.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://fort-russ.com/category/world/">Africa</a>

<div class="mega-menu tabbed-grid-posts">
<div class="content-wrap clearfix">
<ul class="tabs-section">
<li class="active">
<a href="" data-target="#mtab-2008558614-" data-toggle="tab" aria-expanded="true" class="term-">
<i class="fa fa-angle-right"></i> All </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/kenya/" data-target="#mtab-2008558614-611" data-deferred-init="855292652" data-toggle="tab" data-deferred-event="mouseenter" class="term-611">
<i class="fa fa-angle-right"></i> Kenya </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/congo/" data-target="#mtab-2008558614-67734" data-deferred-init="1019224869" data-toggle="tab" data-deferred-event="mouseenter" class="term-67734">
<i class="fa fa-angle-right"></i> Congo </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/niger/" data-target="#mtab-2008558614-2084" data-deferred-init="574406220" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084">
<i class="fa fa-angle-right"></i> Niger </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/sudan/" data-target="#mtab-2008558614-60415" data-deferred-init="1329010084" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415">
<i class="fa fa-angle-right"></i> Sudan </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/uganda/" data-target="#mtab-2008558614-47985" data-deferred-init="1225314354" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985">
<i class="fa fa-angle-right"></i> Uganda </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/burundi/" data-target="#mtab-2008558614-127350" data-deferred-init="1170648602" data-toggle="tab" data-deferred-event="mouseenter" class="term-127350">
<i class="fa fa-angle-right"></i> Burundi </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/cameron/" data-target="#mtab-2008558614-3728" data-deferred-init="2094539455" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728">
<i class="fa fa-angle-right"></i> Cameron </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/nigeria/" data-target="#mtab-2008558614-553" data-deferred-init="178093983" data-toggle="tab" data-deferred-event="mouseenter" class="term-553">
<i class="fa fa-angle-right"></i> Nigeria </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/senegal/" data-target="#mtab-2008558614-47121" data-deferred-init="334312400" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121">
<i class="fa fa-angle-right"></i> Senegal </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/somalia/" data-target="#mtab-2008558614-52" data-deferred-init="1953249561" data-toggle="tab" data-deferred-event="mouseenter" class="term-52">
<i class="fa fa-angle-right"></i> Somalia </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/djibouti/" data-target="#mtab-2008558614-2653" data-deferred-init="89803934" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653">
<i class="fa fa-angle-right"></i> Djibouti </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/ethiopia/" data-target="#mtab-2008558614-70488" data-deferred-init="2016564096" data-toggle="tab" data-deferred-event="mouseenter" class="term-70488">
<i class="fa fa-angle-right"></i> Ethiopia </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/zimbabwe/" data-target="#mtab-2008558614-1612" data-deferred-init="1582587271" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612">
<i class="fa fa-angle-right"></i> Zimbabwe </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/burkina-faso/" data-target="#mtab-2008558614-65006" data-deferred-init="1452890428" data-toggle="tab" data-deferred-event="mouseenter" class="term-65006">
<i class="fa fa-angle-right"></i> Burkina Faso </a>
</li>
<li>
<a href="https://fort-russ.com/category/world/south-africa/" data-target="#mtab-2008558614-3249" data-deferred-init="1527915894" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249">
<i class="fa fa-angle-right"></i> South Africa </a>
</li>
</ul>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-2008558614-">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<div class="post-84900 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5132"><a href="https://fort-russ.com/category/world/">Africa</a></span></div> <a title="Breaking Free of Scarcity: Solutions to the International Water Crisis" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Save-the-Planet-Water-Crisis-2-small-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Save-the-Planet-Water-Crisis-2-small.jpg" class="img-holder" href="https://fort-russ.com/2020/11/breaking-free-of-scarcity-solutions-to-the-international-water-crisis/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/breaking-free-of-scarcity-solutions-to-the-international-water-crisis/" class="post-title post-url">
Breaking Free of Scarcity: Solutions to the International Water Crisis </a>
</p> </div>
</div >
<div class="post-84845 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5132"><a href="https://fort-russ.com/category/world/">Africa</a></span></div> <a title="The Balkanization and Hybrid Warfare Against Sudan" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Sudanese-Burhan-and-Zionist-Netanyahu-of-Isreal-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Sudanese-Burhan-and-Zionist-Netanyahu-of-Isreal-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/11/the-balkanization-and-hybrid-warfare-against-sudan/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/the-balkanization-and-hybrid-warfare-against-sudan/" class="post-title post-url">
The Balkanization and Hybrid Warfare Against Sudan </a>
</p> </div>
</div >
<div class="post-83867 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5132"><a href="https://fort-russ.com/category/world/">Africa</a></span></div> <a title="MAJOR: WHO Admits Gates-Backed Vaccine Caused Recent Polio Outbreak in Africa" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/09/vaccine-africa-357x210.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/09/vaccine-africa-750x430.jpg" class="img-holder" href="https://fort-russ.com/2020/09/major-who-admits-gates-backed-vaccine-caused-recent-polio-outbreak-in-africa/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/09/major-who-admits-gates-backed-vaccine-caused-recent-polio-outbreak-in-africa/" class="post-title post-url">
MAJOR: WHO Admits Gates-Backed Vaccine Caused Recent Polio Outbreak in Africa </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_804465995 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cb9a07c"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="804465995" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="804465995" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-611">
<div class="bs-pagination-wrapper main-term-611 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_855292652">
<script>var bs_deferred_loading_bsd_855292652 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"02c1906"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-67734">
<div class="bs-pagination-wrapper main-term-67734 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1019224869">
<script>var bs_deferred_loading_bsd_1019224869 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":67734,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8a4390b"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-2084">
<div class="bs-pagination-wrapper main-term-2084 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_574406220">
<script>var bs_deferred_loading_bsd_574406220 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"0247277"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-60415">
<div class="bs-pagination-wrapper main-term-60415 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1329010084">
<script>var bs_deferred_loading_bsd_1329010084 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"31115aa"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-47985">
<div class="bs-pagination-wrapper main-term-47985 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1225314354">
<script>var bs_deferred_loading_bsd_1225314354 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"673d9a4"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-127350">
<div class="bs-pagination-wrapper main-term-127350 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1170648602">
<script>var bs_deferred_loading_bsd_1170648602 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":127350,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"75962e0"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-3728">
<div class="bs-pagination-wrapper main-term-3728 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_2094539455">
<script>var bs_deferred_loading_bsd_2094539455 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9def6b7"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-553">
<div class="bs-pagination-wrapper main-term-553 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_178093983">
<script>var bs_deferred_loading_bsd_178093983 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f848203"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-47121">
<div class="bs-pagination-wrapper main-term-47121 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_334312400">
<script>var bs_deferred_loading_bsd_334312400 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b76559a"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-52">
<div class="bs-pagination-wrapper main-term-52 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1953249561">
<script>var bs_deferred_loading_bsd_1953249561 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"72e4a3e"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-2653">
<div class="bs-pagination-wrapper main-term-2653 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_89803934">
<script>var bs_deferred_loading_bsd_89803934 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b0947b7"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-70488">
<div class="bs-pagination-wrapper main-term-70488 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_2016564096">
<script>var bs_deferred_loading_bsd_2016564096 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":70488,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"09985e1"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-1612">
<div class="bs-pagination-wrapper main-term-1612 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1582587271">
<script>var bs_deferred_loading_bsd_1582587271 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"41252a3"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-65006">
<div class="bs-pagination-wrapper main-term-65006 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1452890428">
<script>var bs_deferred_loading_bsd_1452890428 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":65006,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"74d9d92"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2008558614-3249">
<div class="bs-pagination-wrapper main-term-3249 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1527915894">
<script>var bs_deferred_loading_bsd_1527915894 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"168ca91"}';</script>
</div>
</div> </div>
</div>
</div>
</div>

</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://fort-russ.com/" itemprop="url" rel="home">
<img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://fort-russ.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://fort-russ.com/category/anglo-5/"><span itemprop="name">Anglo 5</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War</span><meta itemprop="item" content="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"> <div id="newsticker-1855035430" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/">
Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-18/">
The FRN Daily News Brief 2020-12-18 </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/the-politics-of-thinking-and-cultural-warfare-explored-darwin-kepler-shakespeare-and-more/">
The Politics of Thinking and Cultural Warfare Explored (Darwin, Kepler, Shakespeare and More) </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-17/">
The FRN Daily News Brief 2020-12-17 </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/who-is-creating-a-new-chinese-boogey-man-an-examination-of-modern-psychological-warfare/">
Who is Creating a New Chinese Boogey Man? (An Examination of Modern Psychological Warfare) </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/americas-forgotten-fight-for-universal-progress-anton-chaitkin-lecture/">
America’s Forgotten Fight for Universal Progress (Anton Chaitkin Lecture) </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-14/">
The FRN Daily News Brief 2020-12-14 </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/why-open-system-economics-must-prevent-a-closed-system-great-reset/">
Why Open System Economics Must Prevent a Closed System Great Reset  </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-12/">
The FRN Daily News Brief 2020-12-12 </a>
</li>
<li>
<a class="limit-line" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-11/">
The FRN Daily News Brief 2020-12-11 </a>
</li>
</ul>
</div>
</div></div></div></div>
<div id="atatags-1476137431-5fdf60a6aca4f"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5fdf60a6aca4f',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><style type="text/css" data-type="vc_custom-css">.newsticker {

    overflow: hidden;
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top: 5px !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11">
<div class="row main-section">
<div class="col-sm-7 content-column">
<div class="single-container">
<article id="post-85086" class="post-85086 post type-post status-publish format-standard has-post-thumbnail  category-anglo-5 category-china category-headline-news category-united-states tag-belt-and-road tag-china tag-cold-war tag-nato tag-new-silk-road tag-russia tag-trump single-post-content">
<div class="post-header post-tp-11-header bs-lazy wfi" title="Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3-750x430.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3.jpg">
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span><span class="term-badge term-168"><a href="https://fort-russ.com/category/eurasia/china/">China</a></span><span class="term-badge term-5160"><a href="https://fort-russ.com/category/headline-news/">Headline News</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://fort-russ.com/author/matthew-ehret/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://fort-russ.com/wp-content/uploads/2019/03/Matt-pic-low-rez-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Matthew Ehret</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-12-20T04:30:53+01:00">Last updated <b>Dec 20, 2020</b></time></span>
</div>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
<a href="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="85086"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F&title=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F&media=https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3.jpg&description=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#46793533242c2325327b122922273fa4c6df3566052e2f2827660335362f2928272123661525272822272a35661423302f302366322e23660129333c23282d29660e29273e66122e27326613282a2327352e232266322e236605292a2266112734602429223f7b2e32323635637507637400637400202934326b343335356825292b637400747674766374007774637400322922273f356b252e2f28276b2335362f29282721236b3525272822272a356b3423302f30236b322e236b2129333c23282d296b2e29273e6b322e27326b33282a2327352e23226b322e236b25292a226b312734637400" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p><a href="https://www.strategic-culture.org/news/2020/12/19/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/"><img class="size-thumbnail wp-image-67858 alignright" src="https://fort-russ.com/wp-content/uploads/2019/06/SCF-Logo-150x150.png" alt="" width="150" height="150" srcset="https://fort-russ.com/wp-content/uploads/2019/06/SCF-Logo-150x150.png 150w, https://fort-russ.com/wp-content/uploads/2019/06/SCF-Logo-100x100.png 100w, https://fort-russ.com/wp-content/uploads/2019/06/SCF-Logo-222x220.png 222w" sizes="(max-width: 150px) 100vw, 150px" /></a>Today, a new coordinated psychological operation has been sprung to convince every living patriot across the Five Eyes sphere of influence that the enemy of the free world who lurks behind every conspiracy to overthrow governments, and western values is…China.</p>
<p>Over the past weeks, a surge in slanderous, and often conjectural stories of Chinese subversion has repeatedly been fed to a gullible western audience desperate for an enemy image to attach to their realization that an obvious long-term conspiracy has been unleashed to destroy their lives. While the left has been fed with propaganda designed to convince them that this enemy has taken the form of the Kremlin, the conservative consumers of media have been fed with the narrative that the enemy is China.</p>
<p>The reality is that both Russia and China together have a bond of principled survival upon which the entire multipolar order is based. It is this alliance which the actual controllers of today’s empire wish to both destroy and ensure no western nation joins… especially not the USA.</p>
<p>Every day we read that secret lists of millions of Chinese communist party members have infiltrated western national governments or that espionage honey pots have targeted anti-Trump politicans in California, or that Chinese military are conducting operations in Canada, or that China intentionally created COVID-19 and deployed it around the world to subvert the western liberal order.</p>
<p>In all cases, the stories pumped out by mainstream media rags reek of 1) Five Eyes propaganda psy-op techniques, and often unverified accusations, while 2) <a href="https://www.strategic-culture.org/news/2020/11/17/lord-malloch-brown-revealed-the-british-hand-behind-coup-shows-its-scales-again/" target="_blank" rel="noreferrer noopener">deflecting from the actually verifiable</a> British Intelligence tentacles caught repeatedly shaping world events, regime change, infiltration, assassination and conspiracies for over a century including the push to overthrow Trump under a color revolution.</p>
<p>Among the most destructive of these conspiracies orchestrated by British Intelligence during the past century was the artificial creation of the Cold War which destroyed the hopes for a multipolar world of win-win collaboration guided by a U.S.-China-Russia alliance <a href="https://youtu.be/1IHVkJPfsx8" target="_blank" rel="noreferrer noopener">as envisioned by FDR and Henry Wallace.</a></p>
<p><iframe title="The Wallace/FDR Vision for the Post-War Era" width="1170" height="658" src="https://www.youtube.com/embed/1IHVkJPfsx8?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>When reviewing how this perversion of history was manufactured, it is important to hold firmly in mind the parallels to the current anti-China/anti-Russian operations now underway.</p>
<h2><strong>Cold War Battle Lines are Drawn</strong></h2>
<p>Historians widely acknowledge that the actual catalyst for the Cold War occurred not on March 5, 1946, but rather on September 5, 1945. It was at this moment that a 26-year-old cipher clerk left the Soviet Embassy in Ottawa with a list of code names for supposed spies planted within the British, Canadian and American governments controlled by the Kremlin. In total this young defector took telegram notes attributed to his boss Colonel Zabotin and 108 other strategic documents that supposedly proved the existence of this Soviet conspiracy to the world for the first time.</p>
<p>The young clerk’s name was Igor Gouzenko, and the scandal that emerged from his defection not only created one of the greatest abuses of civil liberties in Canadian history, but a sham trial based on little more than hearsay and conjecture. In fact, when the six microfilms of evidence were finally declassified in 1985, not a single document turned out be worthy of the name (more to be said on that below).</p>
<p>The outcome of the Gouzenko Affair resulted in the collapse of all U.S.-Canada-Russia alliances that had been fostered during fires of anti-fascist combat of WWII.</p>
<p>Voices like Henry Wallace (former Vice-President under FDR) watched the collapse of potential amidst the anti-Communist hysteria and sounded the alarm loudly saying: <em>“Fascism in the postwar inevitably will push steadily for Anglo-Saxon imperialism and eventually for war with Russia. Already American fascists are talking and writing about this conflict and using it as an excuse for their internal hatreds and intolerances toward certain races, creeds and classes.”</em></p>
<p>In “Soviet Mission Asia,” Wallace revealed the true agenda for the conspiracy that would infiltrate nation states of the west and orchestrate the next 75 years of history saying: <em>“Before the blood of our boys is scarcely dry on the field of battle, these enemies of peace try to lay the foundation for World War III. These people must not succeed in their foul enterprise. We must offset their poison by following the policies of Roosevelt in cultivating the friendship of Russia in peace as well as in war.</em>”</p>
<p>This fight against those actual top-down controllers of fascism whom Wallace had bravely put into the spotlight would sadly not prove successful. Between 1945 and the collapse of Wallace’s Progressive Party USA presidential bid in 1948, those strongest anti-Cold War voices both in the USA and in Canada were promptly labelled “Russian agents” and saw their reputations, careers and freedoms destroyed under the CIA-FBI managed spectre of the Red Scare and later McCarthyism. In Canada, Wallace’s Progressive Party co-thinkers took the form of the Labor Progressive Party (LPP) then led by Member of Parliament Fred Rose, LPP leader Tim Buck and LPP National Organizer Sam Carr- all three would represent the anti-Cold War fight to save FDR’s vision in Canada and all of whom would figure prominently in the story of Igor Gouzenko.</p>
<h2><strong>The Gouzenko Hoax Kicks Off</strong></h2>
<p>When Prime Minister King heard those claims made by Gouzenko, he knew that it threatened the post war hopes for global reconstruction and for this reason was very hesitant to make the unverifiable claims public for many months or even offer the defector sanctuary for that matter.</p>
<p>After the story was eventually strategically leaked to American media, anti-communist hysteria skyrocketed forcing King to establish the Gouzenko Espionage Royal Commission on February 5, 1946 under Privy Council Order 411. Earlier Privy Council Order 6444 had already been passed extending the War Measures Act beyond the end of the war and permitting for detention incommunicado, psychological torture and removing Habeus Corpus of all those who would be accused of espionage.</p>
<p>By February 15, 1946 the first 15 targets were arrested and held for weeks in isolation in Ottawa’s Rockliffe Military Barracks without access to family or legal counsel. All those arrested without charge suffered weeks of psychological torture, sleep deprivation and were put on suicide watch with no communication with anyone but inquisitors from the Royal Commission. Both Judges who presided over the show trial were rewarded with Orders of Canada and were made Supreme Court Justices in the wake of the affair.</p>
<p>With a complete disregard for any notion of civil liberties (Canada still had no Bill of Rights), lead counsel E.K. Williams blatantly argued for the creation of the Royal Commission <em>“because it need not be bound by the ordinary rules of evidence if it considers it desirable to disregard them. It need not permit counsel to appear for those to be interrogated by or before it”.</em></p>
<p>During the show trial, none of the defendants were allowed to see any evidence being used against them and everyone involved including RCMP officers were threatened with 5 years imprisonment for speaking about the trial publicly. The only person who could speak and write boundlessly to the media was the figure of Igor Gouzenko himself. Whenever appearing on TV or in court, Gouzenko who was to charge over $1000 for some interviews and received generous book deals, and government pensions for life, always appeared masked in a paper bag on his head. Even though this cipher clerk never actually met any of the figures standing trial, his testimony against them was treated like gold.</p>
<p>By June 27, 1946 the Royal Commission released its <a href="https://historyofrights.ca/wp-content/uploads/documents/commission_report.pdf" target="_blank" rel="noreferrer noopener">final 733 page report</a> which, along with Gouzenko’s own books, became the sole unquestionable gospel used and re-used by journalists, politicians and historians for the next decades as proof of the vast Russian plot to undermine western values and steal atomic secrets. There was in fact nowhere else to go for a very long time if a researcher wished to figure out what actually occurred.</p>
<p>As it so happened, all trial records were either destroyed or “lost” in the days after the commission disbanded, and if people wanted to look at the actual evidence they would have to wait 40 years when it was finally declassified.</p>
<h2><strong>The result of the trials?</strong></h2>
<p>By the end of the whole sordid affair, 10 of the 26 arrested were convicted and imprisoned for anywhere from 3-7 years. While these convictions are themselves often cited as “proof” that the Gouzenko evidence must have been valid, on closer inspection we find that this is merely the effect of a game of smoke and mirrors.</p>
<p>It must first be noted that of the 10 found guilty, not one indictment or conviction of espionage was found. Instead, five defendants were found guilty of assisting in the acquisition of fake passports during the 1930s which were used by Canadian volunteers to fight with the <a href="https://www.macpapbattalion.ca/">MacKenzie-Papineau Battalions</a> in the Spanish Civil War against Franco’s fascist coup while the other five were convicted of violating Canada’s Official Secrets Act during WWII entirely on Gouzenko’s testimony. The other 16 targets were released without ever having been charged of a crime. The two leaders of the supposed spy ring that received the longest sentences were Labor Progressive Party leaders Fred Rose and Sam Carr who had been the loudest advocates of FDR’s international New Deal and the exposure of the financial sponsors of fascism that aimed at world empire (more to be said on this in an upcoming report).</p>
<p>When the Gouzenko evidence was finally declassified in 1985, Canadian journalist William Reuben wrote a fascinating analysis called <a href="https://www.cia.gov/library/readingroom/docs/CIA-RDP90-00965R000605300023-6.pdf" target="_blank" rel="noreferrer noopener">“The Documents that Weren’t There”</a> where he noted the absence of anything one could reasonably call “evidence” among the thousands of items.</p>
<div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-2146670021" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });
</script>
<p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div> <p>After spending weeks investigating the six reels of declassified microfilm, Reuben found only what could be described as <em>“a hodgepodge, reminiscent of one of Professor Irwin Corey’s double talk monologues”.</em></p>
<p>Listing the vast array of telephone directories from 1943, RCMP profiles, lists of travel expense vouchers and passport applications, Reuben asked:</p>
<blockquote class="wp-block-quote"><p><em>“What is one to make of this jumble? With no indication as to when any of the exhibits were obtained by the RCMP, how they related to espionage or any wrongdoing and for the most part, no indication of when they were placed in evidence at the hearings it is impossible to determine their significance, authenticity or relationship to other evidence.”</em></p></blockquote>
<p><strong>In short, not a single piece of actual evidence could be found.</strong></p>
<p>Additionally when reviewing the 8 handwritten telegrams of Russian notes outlining the spy code names and instructions from the Kremlin which Gouzenko originally took from his embassy in 1945, no forensic evidence was ever attempted to match the handwriting with Colonel Zubatov to whom it was attributed and who always denied the accusation.</p>
<p>Reuben goes further to ask where are the 108 secret documents that Gouzenko famously stole and upon which the entire case against the accused spies was based? These documents were not part of the declassified microfilms, and so he noted: “<em>as with the eight telegrams, there is no physical evidence to prove that the originals existed or came from the Soviet Embassy</em>”.</p>
<p>He also asked the valid question why it was only on March 2, 1946 (six months after Gouzenko’s defection) that any mention was made of the 108 documents?</p>
<p>Could the lack of evidence and the long gap in time be related to Gouzenko’s five and a half month stay at Ottawa’s Camp X spy compound under the control of Sir William Stephenson before his defection was made public? Could those apparent 108 documents used by Gouzenko’s dodgy dossier have anything to do with the Camp X Laboratory which specialized in forging letters and other official documents?</p>
<p>If you find yourself thinking about the parallels of this story to the more recent case of the Brookings Institute’s Igor Danchenko <a href="https://www.strategic-culture.org/news/2020/08/10/the-brookings-hand-behind-russiagate-points-back-to-rhodes-trust-coup-on-america/" target="_blank" rel="noreferrer noopener">who was found to be the “source” of the dodgy dossiers</a> used to create RussiaGate by MI6’s Christopher Steele, Richard Dearlove and Rhodes Scholar <a href="https://www.strategic-culture.org/news/2020/08/10/the-brookings-hand-behind-russiagate-points-back-to-rhodes-trust-coup-on-america/">Strobe Talbott</a>, then don’t be shocked. It means you are using your brain.</p>
<h2><strong>What was Camp X?</strong></h2>
<p>Camp X was the name given to the clandestine operations training center in the outskirts of Ottawa Canada on December 6, 1941.</p>
<p>It was created by the British Security Cooperation (BSC) headed by Sir William Stephenson- a spymaster who worked closely with Winston Churchill. BSC was created in New York in 1940 as a covert operation set up by the British Secret Service and MI6 to interface with American intelligence. Since the USA was still neutral in the war, Camp X was used to train the Special Operations Executive, as well as agents from FBI’s Division 5 and OSS in the arts of psychological warfare, assassination, espionage, counter-intelligence, forgeries and other forms of covert action.</p>
<p>The leadership cadre that was to survive the purge of OSS in October 1945 and go on to lead the new CIA when it was formed in 1947 were all trained in Camp X.</p>
<p>In his book <a href="https://www.amazon.ca/Camp-X-David-Stafford/dp/0671663569" target="_blank" rel="noreferrer noopener">Camp X: OSS, Intrepid and the Allies’ North American Training Camp for Secret Agents</a>, historian David Stafford notes that Gouzenko’s attempts to contact media and government offices on the night of September 5, 1945 were met with cold shoulders and even Prime Minister William Lyon MacKenzie King himself wanted nothing to do with the man, writing in his diary: <em>“if suicide took place let the city police take charge and secure whatever there was in the way of documents, but on no account for us to take the initiative.”</em></p>
<p>It was only due to the combined direct intervention of Stephenson and Norman Robertson (head of External Affairs and leading Rhodes Scholar) after an emergency meeting, that King was persuaded to give Gouzenko sanctuary. King had not even known about Camp X’s purpose at the time.</p>
<p>While King wished to defend FDR’s vision for a post-war world of cooperation with Russia, Stafford notes: “<em>Stephenson vigorously opposed King’s view. Like SIS headquarters in London, BSC (British Security Cooperation) for most of the war had operated a counter espionage section to keep an eye on Communist subversion… he was convinced, even before the Gouzenko affair, that BSC could provide the nucleus of a post-war intelligence organization in the Western Hemisphere. The cipher clerk’s defection provided him a golden opportunity”. (1)</em></p>
<p>Canadian Journalist Ian Adams had reported that Gouzenko’s <em>“defection came at a wonderful time when there was tremendous resistance from the scientists involved in developing the atomic bomb. They wanted to see an open book on the development of nuclear power with everybody collaborating so that it wouldn’t become the ungodly arms race that it did become and is today. So if Gouzenko hadn’t fallen into the western intelligence services’ lap, they would have had to invent somebody like him.”</em></p>
<h2><strong>A Final Word on the Real Infiltration of Western Governments</strong></h2>
<p>As <a href="https://canadianpatriot.org/2019/07/11/trumps-relationship-to-russia-and-china-a-revival-of-the-henry-wallace-doctrine-for-the-post-war-world/" target="_blank" rel="noreferrer noopener">Henry Wallace and FDR understood all too well,</a> the real subversive threat to world peace was not the Soviet Union, or China… but rather the supranational financial-intelligence-military architecture that represented the globally extended British Empire that had orchestrated the dismemberment of Russia during the Crimean War, the USA during the Civil War and China during two Opium Wars. This was and is the enemy of the Labour Progressive Party of Canada that took the form of the <a href="https://canadianpatriot.org/2020/07/01/a-canada-day-surprise-how-a-synthetic-nationalism-was-created-to-break-the-us-russia-alliance/" target="_blank" rel="noreferrer noopener">Fabian Society CCF run by 6 Rhodes Scholars</a> and it was this Rhodes Scholar/Round Table agency that was resisted by Canadian nationalists O.D. Skelton and Ernest Lapointe, and which fully took over Canada’s foreign ministry with their deaths in 1941.</p>
<p><a href="https://canadianpatriot.org/?s=Origins+of+the+Deep+State+in+North+America" target="_blank" rel="noreferrer noopener">This story was told in my Origins of the Deep State in North America.</a></p>
<p>This same hive of Rhodes Scholars and Fabians increasingly took control of American foreign policy with the death of Franklin Roosevelt, the ouster of Wallace and the rise of the new Anglo-American Special Relationship manufactured by Churchill, Stephenson and their lackies in the USA. This is the beast that infiltrated and undermined labor unions across the Five Eyes during the Cold War and ensured that pesky patriots like Paul Robeson, John Kennedy, Malcolm X, Martin Luther King, and many others who resisted, would not be long for this world.</p>
<p>This is the structure whose hands have shown themselves time and again behind the dodgy dossiers that started the Iraq War, to the false intelligence used to justify wars in Libya, and Syria. It is the same structure which <a href="https://www.youtube.com/watch?v=RzKATD6prbI&amp;list=UUS2oIpISybXqY0Og9D4-XYw" target="_blank" rel="noreferrer noopener">has been caught</a> managing the regime change in the USA since 2016 with its assets cooking up dodgy dossiers accusing Russia of putting their puppet into the White House, to <a href="https://www.strategic-culture.org/news/2020/11/17/lord-malloch-brown-revealed-the-british-hand-behind-coup-shows-its-scales-again/" target="_blank" rel="noreferrer noopener">orchestrating mass vote fraud in the elections of 2020.</a></p>
<p>This is the same operation which has always aimed at dismembering the USA, Russia, China and every other nation state who may at any time utilize the power of their sovereignty to declare political and economic independence from this supranational parasite and choose to work together to establish a world of win-win cooperation rather than tolerate a new technocratic feudal dark age.</p>
<h2>Footnote</h2>
<p>(1) Stephenson immediately flew two of his top SIS officials in from the BSC HQ in New York to manage the Gouzenko affair for the next 8 months: Peter Dwyer (head of counter-espionage for BSC) and Jean-Paul Evans. Evans is an interesting figure whose SIS successor was none other than triple agent Kim Philby who replaced him when he left his post as British liaison to the FBI and CIA in 1949. Evans himself went onto work with leading Round Table controller and soon Governor General Vincent Massey in the creation of a new system of promoting the arts in Canada pouring millions of dollars into modernist/abstract art, music and drama under the Canada Council which grew out of the Massey-Levesque Royal Commission for the Arts in Canada. This body founded in 1957 took over the reins of control from the CIA and Rockefeller Foundations who had formerly enjoyed a near monopoly sponsoring such things as part of the post-WWII cultural war against communism. Stafford notes that “the man who impressed Ottawa with his love of the arts had also played an important part in the history of Anglo-Canadian secret intelligence.”</p>
<p><a href="http://canadianpatriot.org/about-us/"><em>Matthew Ehret</em></a><em> is the Editor-in-Chief of </em><a href="http://www.canadianpatriot.org/"><em>the Canadian Patriot Review </em></a><em>, Senior Fellow at the American University in Moscow, BRI Expert on </em><a href="https://tacticaltalk.net/about/"><em>Tactical talk</em></a><em>, and has authored 3 volumes of </em><a href="https://canadianpatriot.org/untold-history-of-canada-books/"><em>‘Untold History of Canada’ book series</em></a><em>. In 2019 he co-founded the Montreal-based </em><a href="http://www.risingtidefoundation.net/"><em>Rising Tide Foundation</em></a>. <em>He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d3beb2a7a7fdb6bba1b6a793a7a6a7b2beb2babffdb0bcbe">[email&#160;protected]</a></em></p>
<div id="atatags-1476137431-5fdf60a6b9a97"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> 
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137431-5fdf60a6b9a97',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script> </div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://fort-russ.com/tag/belt-and-road/" rel="tag">belt and road</a><a href="https://fort-russ.com/tag/china/" rel="tag">China</a><a href="https://fort-russ.com/tag/cold-war/" rel="tag">Cold War</a><a href="https://fort-russ.com/tag/nato/" rel="tag">NATO</a><a href="https://fort-russ.com/tag/new-silk-road/" rel="tag">New Silk Road</a><a href="https://fort-russ.com/tag/russia/" rel="tag">Russia</a><a href="https://fort-russ.com/tag/trump/" rel="tag">Trump</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-5">
<div class="post-share-btn-group">
<a href="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="85086"><i class="bf-icon  fa fa-eye"></i> <b class="number">0</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War @FortRussNews&url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F&title=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War %0A%0A https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F&media=https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3.jpg&description=Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#023d717760686761763f566d66637be0829b7122416a6b6c63224771726b6d6c636567225161636c66636e71225067746b746722766a6722456d7778676c696d224a6d637a22566a637622576c6e6763716a676622766a6722416d6e662255637024606d667b3f6a76767271273143273044273044646d70762f707771712c616d6f273044303230322730443330273044766d66637b712f616a6b6c632f6771726b6d6c6365672f7161636c66636e712f7067746b74672f766a672f656d7778676c696d2f6a6d637a2f766a63762f776c6e6763716a67662f766a672f616d6e662f756370273044" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<style>

	#bsnp-401431703.bs-newsletter-pack input.bsnp-input:focus{border-color: #0a4391  !important}
	#bsnp-401431703.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{ color: #0a4391  !important}
	#bsnp-401431703.bs-newsletter-pack.bsnp-t1:before,
	#bsnp-401431703.bs-newsletter-pack .bsnp-button { background-color: #0a4391 !important}
	

</style>
<div id="bsnp-401431703" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 ">
<div class="bsnp-bc">
<div class="bsnp-title heading-typo">Subscribe to our newsletter</div>
<div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank">
<input type="hidden" value="fort-russ/vDTx" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row">
<div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div>
<div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div>
</div>
</form>
<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
<ul class="social-list bsc-clearfix"> <li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a> </li> <li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a> </li> </ul>
</div>
</div> </div>
</div>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>
<button class="button bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-1656152376" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();
</script>
</div></div><section class="post-author clearfix">
<a href="https://fort-russ.com/author/matthew-ehret/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' src='https://fort-russ.com/wp-content/uploads/2019/03/Matt-pic-low-rez-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://fort-russ.com/author/matthew-ehret/"><span class="post-author-name">Matthew Ehret</span></a>
<span class="title-counts">236 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
<li class="social-item site">
<a href="http://www.canadianpatriot.org" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
</li>
</ul>
</div>
<div class="post-author-bio" itemprop="description">
<p>Matthew J.L. Ehret is a journalist, lecturer and founder of the Canadian Patriot Review and director of the Rising Tide Foundation (www.risingtidefoundation.net). He has published three volumes of the Untold History of Canada (available on untoldhistory.canadianpatriot.org) and can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="35585441411b505d475041754140415458545c591b565a58">[email&#160;protected]</a></p>
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-18/" rel="prev">The FRN Daily News Brief 2020-12-18</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t3 sh-s3 multi-tab">
<a href="#relatedposts_1011284237_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1011284237_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1011284237_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1011284237_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-85072 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Who is Creating a New Chinese Boogey Man? (An Examination of Modern Psychological Warfare)" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Kissinger-Mao-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Kissinger-Mao-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/12/who-is-creating-a-new-chinese-boogey-man-an-examination-of-modern-psychological-warfare/"></a>
</div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/12/who-is-creating-a-new-chinese-boogey-man-an-examination-of-modern-psychological-warfare/" title="Who is Creating a New Chinese Boogey Man? (An Examination of Modern Psychological Warfare)">
<span class="post-title">
Who is Creating a New Chinese Boogey Man? (An Examination of Modern Psychological&hellip; </span>
</a>
</p></div>
</div >
<div class="post-85060 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Why Open System Economics Must Prevent a Closed System Great Reset" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Space-and-Polar-Development-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Space-and-Polar-Development-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/12/why-open-system-economics-must-prevent-a-closed-system-great-reset/"></a>
</div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/12/why-open-system-economics-must-prevent-a-closed-system-great-reset/" title="Why Open System Economics Must Prevent a Closed System Great Reset">
<span class="post-title">
Why Open System Economics Must Prevent a Closed System Great Reset </span>
</a>
</p></div>
</div >
<div class="post-85054 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="The Empire Doubles Down: Open Society Foundations Will Now Be Run by Lord Malloch Brown" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Feature-Malloch-Brown-Soros-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Feature-Malloch-Brown-Soros-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-empire-doubles-down-open-society-foundations-will-now-be-run-by-lord-malloch-brown/"></a>
</div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/12/the-empire-doubles-down-open-society-foundations-will-now-be-run-by-lord-malloch-brown/" title="The Empire Doubles Down: Open Society Foundations Will Now Be Run by Lord Malloch Brown">
<span class="post-title">
The Empire Doubles Down: Open Society Foundations Will Now Be Run by Lord Malloch&hellip; </span>
</a>
</p></div>
</div >
<div class="post-85047 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="The British Hand Behind America&#8217;s Color Revolution: Soros and Lord Malloch Brown" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Feature-Gerry-Mark-Malloch-Brown-Soros-210x136.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Feature-Gerry-Mark-Malloch-Brown-Soros-279x220.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-british-hand-behind-americas-colour-revolution-soros-and-lord-malloch-brown/"></a>
<span class="format-icon format-video"><i class="fa fa-play"></i></span> </div>
<p class="title"> <a class="post-url" href="https://fort-russ.com/2020/12/the-british-hand-behind-americas-colour-revolution-soros-and-lord-malloch-brown/" title="The British Hand Behind America&#8217;s Color Revolution: Soros and Lord Malloch Brown">
<span class="post-title">
The British Hand Behind America&#8217;s Color Revolution: Soros and Lord Malloch&hellip; </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1210859008 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[85086],"ignore_sticky_posts":1,"post_status":["publish","private"],"tag__in":[45823,5193,1284,76,578,5138,6],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"050bd00"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1210859008" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1210859008" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1011284237_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1011284237_2">
<script>var bs_deferred_loading_bsd_relatedposts_1011284237_2 = '{"query":{"paginate":"next_prev","count":4,"author":36,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"bc0c626"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-85086" class="comments-template comment-respond">
<div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span>
</div>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread" data-post-id="85086"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus</a>.</noscript>
</div>
</section>
</div>
<div class="col-sm-3 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">23,918</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">Twitter</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">103k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> <li class="social-item rss"><a href="https://fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div> <div id="atatags-1476137433-5fdf60a6dcc35"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137433-5fdf60a6dcc35',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-912876505" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-912876505-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-912876505');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-912876505-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-912876505-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-912876505-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-912876505-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-85086 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Today’s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Gouzenko-3-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/" class="post-url post-title">
Today’s China Espionage Scandals Revive the Gouzenko Hoax&hellip; </a>
</p> </div>
</div >
<div class="post-85085 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The FRN Daily News Brief 2020-12-18" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Kissinger-Mao-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Kissinger-Mao-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-18/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-18/" class="post-url post-title">
The FRN Daily News Brief 2020-12-18 </a>
</p> </div>
</div >
<div class="post-85077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Politics of Thinking and Cultural Warfare Explored (Darwin, Kepler, Shakespeare and More)" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Feature-Darwin-Kepler-Shakespeare-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Feature-Darwin-Kepler-Shakespeare-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-politics-of-thinking-and-cultural-warfare-explored-darwin-kepler-shakespeare-and-more/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/the-politics-of-thinking-and-cultural-warfare-explored-darwin-kepler-shakespeare-and-more/" class="post-url post-title">
The Politics of Thinking and Cultural Warfare Explored&hellip; </a>
</p> </div>
</div >
<div class="post-85075 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The FRN Daily News Brief 2020-12-17" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Statue-of-liberty-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Statue-of-liberty-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-17/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/the-frn-daily-news-brief-2020-12-17/" class="post-url post-title">
The FRN Daily News Brief 2020-12-17 </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_2018424759 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"294707b","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2018424759" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="2018424759" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 5,387</span>
</div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-5160">
<a href="https://fort-russ.com/category/headline-news/">Headline News<span class="term-count">7770</span></a>
</li><li class="bs-popular-term-item term-item-13">
<a href="https://fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7766</span></a>
</li><li class="bs-popular-term-item term-item-4">
<a href="https://fort-russ.com/category/news/">News<span class="term-count">4984</span></a>
</li><li class="bs-popular-term-item term-item-5158">
<a href="https://fort-russ.com/category/eurasia/">Eurasia<span class="term-count">4859</span></a>
</li><li class="bs-popular-term-item term-item-5163">
<a href="https://fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">4376</span></a>
</li><li class="bs-popular-term-item term-item-30">
<a href="https://fort-russ.com/category/mena/syria/">Syria<span class="term-count">3992</span></a>
</li><li class="bs-popular-term-item term-item-17">
<a href="https://fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3437</span></a>
</li><li class="bs-popular-term-item term-item-5161">
<a href="https://fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">3128</span></a>
</li><li class="bs-popular-term-item term-item-5159">
<a href="https://fort-russ.com/category/mena/">MENA<span class="term-count">2085</span></a>
</li> </ul>
</div>
</div></aside>
</div>
<div class="col-sm-2 sidebar-column sidebar-column-secondary">
<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="atatags-1476137435-5fdf60a6efe5f"></div>
<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1476137435-5fdf60a6efe5f',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-1354411838" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-1354411838-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-1354411838');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-1354411838-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-1354411838-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-1354411838-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-1354411838-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-5128">
<a href="https://fort-russ.com/category/opinions/" class="main-link">
<span class="h-text main-term-5128">
Opinions </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item">
<div class="listing listing-text listing-text-1 clearfix columns-1">
<div class="post-85030 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/12/a-critical-letter-to-fort-russ-news-readers/" class="post-title post-url">
A CRITICAL LETTER TO FORT RUSS NEWS READERS </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Joaquin Flores </i>
</a>
</div>
</div>
</div >
<div class="post-85015 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/biden-euphoria-already-over/" class="post-title post-url">
Biden Euphoria Already Over </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-85013 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/america-passed-the-trump-stress-test/" class="post-title post-url">
America Passed The Trump Stress Test </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-85007 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128">
<div class="item-inner">
<p class="title"> <a href="https://fort-russ.com/2020/11/pan-turkism-and-its-impact-in-modern-geopolitics/" class="post-title post-url">
Pan-Turkism And Its Impact in Modern Geopolitics </a>
</p> <div class="post-meta">
<a href="https://fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix">
<script>var bs_ajax_paginate_775877167 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"55e31c0","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="775877167" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Recent Posts </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-84882 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="What Can Russia do With Erdogan" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/02/1-13-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/02/1-13-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/what-can-russia-do-with-erdogan/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/what-can-russia-do-with-erdogan/" class="post-url post-title">
What Can Russia do With Erdogan </a>
</p> </div>
</div >
<div class="post-84848 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Politics and Lies – Tracing the Roots" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Politics-and-Lies-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Politics-and-Lies-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/politics-and-lies-tracing-the-roots/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/politics-and-lies-tracing-the-roots/" class="post-url post-title">
Politics and Lies – Tracing the Roots </a>
</p> </div>
</div >
<div class="post-84739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Russia Allocates Over $1 Billion For Syria’s Reconstruction Efforts" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Syria-destruction-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/russia-allocates-over-1-billion-for-syrias-reconstruction-efforts/" class="post-url post-title">
Russia Allocates Over $1 Billion For Syria’s Reconstruction&hellip; </a>
</p> </div>
</div >
<div class="post-84525 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="TIT FOR TAT: China Passes Law Restricting Sensitive Technology Export to US" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/10/US-vs-China_2-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/10/US-vs-China_2-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/tit-for-tat-china-passes-law-restricting-sensitive-technology-export-to-us/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/tit-for-tat-china-passes-law-restricting-sensitive-technology-export-to-us/" class="post-url post-title">
TIT FOR TAT: China Passes Law Restricting Sensitive&hellip; </a>
</p> </div>
</div >
<div class="post-84314 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="JOHNSON: &#8216;Britain Will Take Back Full Control From The EU on January 1&#8217;" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/07/Boris-Johnson-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/07/Boris-Johnson-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/10/johnson-britain-will-take-back-full-control-from-the-eu-on-january-1/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/10/johnson-britain-will-take-back-full-control-from-the-eu-on-january-1/" class="post-url post-title">
JOHNSON: &#8216;Britain Will Take Back Full Control From&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_495975499 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7995508","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="495975499" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="495975499" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 201</span>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-197">
<a href="https://fort-russ.com/category/defense/" class="main-link">
<span class="h-text main-term-197">
Defense </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-85072 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Who is Creating a New Chinese Boogey Man? (An Examination of Modern Psychological Warfare)" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Kissinger-Mao-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Kissinger-Mao-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/who-is-creating-a-new-chinese-boogey-man-an-examination-of-modern-psychological-warfare/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/who-is-creating-a-new-chinese-boogey-man-an-examination-of-modern-psychological-warfare/" class="post-url post-title">
Who is Creating a New Chinese Boogey Man? (An Examination&hellip; </a>
</p> </div>
</div >
<div class="post-85060 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Why Open System Economics Must Prevent a Closed System Great Reset" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Space-and-Polar-Development-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Space-and-Polar-Development-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/why-open-system-economics-must-prevent-a-closed-system-great-reset/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/why-open-system-economics-must-prevent-a-closed-system-great-reset/" class="post-url post-title">
Why Open System Economics Must Prevent a Closed System&hellip; </a>
</p> </div>
</div >
<div class="post-84863 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-197">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Laser Weapon Adds to Russian MiG-35’s Growing Repertoire of Advanced Capabilities" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/06/1-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/06/1-210x136.png" class="img-holder" href="https://fort-russ.com/2020/11/laser-weapon-adds-to-russian-mig-35s-growing-repertoire-of-advanced-capabilities/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/laser-weapon-adds-to-russian-mig-35s-growing-repertoire-of-advanced-capabilities/" class="post-url post-title">
Laser Weapon Adds to Russian MiG-35’s Growing Repertoire of&hellip; </a>
</p> </div>
</div >
<div class="post-84860 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Five Main Mysteries of The Second Karabakh War" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Shushi-Artsakh-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Shushi-Artsakh-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/five-main-mysteries-of-the-second-karabakh-war/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/five-main-mysteries-of-the-second-karabakh-war/" class="post-url post-title">
Five Main Mysteries of The Second Karabakh War </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix">
<script>var bs_ajax_paginate_1517966640 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"7bb76a5","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1517966640" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1517966640" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 213</span>
</div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget">
<div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law">
<form method="post">
<input type="submit" value="Close and accept" class="accept" />
</form>
Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
<a href="https://www.fort-russ.com/privacy/" rel="">
Cookie Policy	</a>
</div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-2663">
<a href="https://fort-russ.com/category/conspiracy-theories/" class="main-link">
<span class="h-text main-term-2663">
Conspiracy Theories </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-85077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Politics of Thinking and Cultural Warfare Explored (Darwin, Kepler, Shakespeare and More)" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Feature-Darwin-Kepler-Shakespeare-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Feature-Darwin-Kepler-Shakespeare-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-politics-of-thinking-and-cultural-warfare-explored-darwin-kepler-shakespeare-and-more/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/the-politics-of-thinking-and-cultural-warfare-explored-darwin-kepler-shakespeare-and-more/" class="post-url post-title">
The Politics of Thinking and Cultural Warfare Explored&hellip; </a>
</p> </div>
</div >
<div class="post-85042 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Why China is NOT your Enemy (and what really controls Canada and the US Deep State)" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Just-image-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Just-image-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/why-china-is-not-your-enemy-and-what-really-controls-canada-and-the-us-deep-state/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/why-china-is-not-your-enemy-and-what-really-controls-canada-and-the-us-deep-state/" class="post-url post-title">
Why China is NOT your Enemy (and what really controls&hellip; </a>
</p> </div>
</div >
<div class="post-84876 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Coming Battle For The New World" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Trump-Xi-86x64.jpeg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Trump-Xi-210x136.jpeg" class="img-holder" href="https://fort-russ.com/2020/11/the-coming-battle-for-the-new-world/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/the-coming-battle-for-the-new-world/" class="post-url post-title">
The Coming Battle For The New World </a>
</p> </div>
</div >
<div class="post-84835 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2663">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a alt="FRS founders with FR logo" title="Why Conspiracy Denialists are Wrong" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/FRS-founders-with-FR-logo-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/FRS-founders-with-FR-logo-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/why-conspiracy-denialists-are-wrong/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/why-conspiracy-denialists-are-wrong/" class="post-url post-title">
Why Conspiracy Denialists are Wrong </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix">
<script>var bs_ajax_paginate_144879986 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6e35458","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="144879986" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="144879986" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 58</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-1835">
<a href="https://fort-russ.com/category/politics/" class="main-link">
<span class="h-text main-term-1835">
Politics </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-85054 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Empire Doubles Down: Open Society Foundations Will Now Be Run by Lord Malloch Brown" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Feature-Malloch-Brown-Soros-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Feature-Malloch-Brown-Soros-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-empire-doubles-down-open-society-foundations-will-now-be-run-by-lord-malloch-brown/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/the-empire-doubles-down-open-society-foundations-will-now-be-run-by-lord-malloch-brown/" class="post-url post-title">
The Empire Doubles Down: Open Society Foundations Will Now&hellip; </a>
</p> </div>
</div >
<div class="post-85047 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The British Hand Behind America&#8217;s Color Revolution: Soros and Lord Malloch Brown" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/12/Feature-Gerry-Mark-Malloch-Brown-Soros-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/12/Feature-Gerry-Mark-Malloch-Brown-Soros-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/12/the-british-hand-behind-americas-colour-revolution-soros-and-lord-malloch-brown/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/12/the-british-hand-behind-americas-colour-revolution-soros-and-lord-malloch-brown/" class="post-url post-title">
The British Hand Behind America&#8217;s Color Revolution:&hellip; </a>
</p> </div>
</div >
<div class="post-85013 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="America Passed The Trump Stress Test" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/01/trump-stupid-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/01/trump-stupid-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/america-passed-the-trump-stress-test/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/america-passed-the-trump-stress-test/" class="post-url post-title">
America Passed The Trump Stress Test </a>
</p> </div>
</div >
<div class="post-84977 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Germans Are Back!" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/11/Nazis-Germany-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/11/Nazis-Germany-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/11/the-germans-are-back/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/11/the-germans-are-back/" class="post-url post-title">
The Germans Are Back! </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix">
<script>var bs_ajax_paginate_578909970 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"537847a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="578909970" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="578909970" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 384</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-3728">
<a href="https://fort-russ.com/category/world/cameron/" class="main-link">
<span class="h-text main-term-3728">
World </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-83174 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Emirate Hybrid-Warfare and Regime Change Plans against Djibouti" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-86x64.png);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/08/RED-SEA-PORTS-by-Andrew-KORYBKO-210x136.png" class="img-holder" href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/08/the-emirate-hybrid-warfare-and-regime-change-plans-against-djibouti/" class="post-url post-title">
The Emirate Hybrid-Warfare and Regime Change Plans against&hellip; </a>
</p> </div>
</div >
<div class="post-79287 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-402">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="COVID-19 Could Drive Half a Billion People Into Poverty Worldwide" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Poverty-Coronavirus-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/04/covid-19-could-drive-half-a-billion-people-into-poverty-worldwide/" class="post-url post-title">
COVID-19 Could Drive Half a Billion People Into Poverty&hellip; </a>
</p> </div>
</div >
<div class="post-79173 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The Khaleeji Intervention in Africa’s Horn-Devastating Impact On Somalia" style="background-image: url(https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2020/04/Coronavirus-by-Josh-Bivens-Counterspin-march6-2020-210x136.jpg" class="img-holder" href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2020/04/the-khaleeji-intervention-in-africas-horn-devastating-impact-on-somalia/" class="post-url post-title">
The Khaleeji Intervention in Africa’s Horn-Devastating&hellip; </a>
</p> </div>
</div >
<div class="post-75449 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Russian warship to conduct naval exercises with China and South Africa" style="background-image: url(https://fort-russ.com/wp-content/uploads/2019/11/1-48-86x64.jpg);" data-bsrjs="https://fort-russ.com/wp-content/uploads/2019/11/1-48-210x136.jpg" class="img-holder" href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a>
</div>
<p class="title"> <a href="https://fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-url post-title">
Russian warship to conduct naval exercises with China and&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix">
<script>var bs_ajax_paginate_1308459201 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"cadaf59","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1308459201" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1308459201" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 13</span>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© Center for Syncretic Studies 2014 - 2020 - Fort Russ. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.fort-russ.com"]);
  _paq.push(["setDomains", ["*.fort-russ.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//a.cs.aml.ink/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '4']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//a.cs.aml.ink/matomo.php?idsite=4&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_77560_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://fort-russ.com/login/" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_77560_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_77560_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://fort-russ.com/login/?action=lostpassword&redirect_to=https%3A%2F%2Ffort-russ.com%2F2020%2F12%2Ftodays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_77560_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://fort-russ.com/2020/12/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_77560_lostpasswordform" action="https://fort-russ.com/login/?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<link rel='stylesheet' id='js_composer_front-css' href='https://fort-russ.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"85086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fortruss"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"85086 https:\/\/fort-russ.com\/?p=85086","disqusShortname":"fortruss","disqusTitle":"Today\u2019s China Espionage Scandals Revive the Gouzenko Hoax That Unleashed the Cold War","disqusUrl":"https:\/\/fort-russ.com\/2020\/12\/todays-china-espionage-scandals-revive-the-gouzenko-hoax-that-unleashed-the-cold-war\/","postId":"85086"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/login\/|\/wp-admin\/|\/logout\/|\/login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fort-russ.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-includes/js/comment-reply.min.js?ver=174591187df32724bf6e40077170de45' id='comment-reply-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-includes/js/wp-embed.min.js?ver=174591187df32724bf6e40077170de45' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=174591187df32724bf6e40077170de45' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' src='https://fort-russ.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' async="async" src='https://fort-russ.com/wp-content/bs-booster-cache/2b50a67eabf63d42d4d4efbf653a66aa.js?ver=174591187df32724bf6e40077170de45' id='bs-booster-js'></script>
<script>
var pwz=function(t){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".pwz-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});

</script>

<script>
 var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>

<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'147613743',post:'85086',tz:'1',srv:'fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '85086' ]);
</script>
</body>
</html>